DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > Dodge Ram Knowledge Base


Notices

Dodge Ram Knowledge Base Here you can find owner submitted how-to's for performing various mods to your Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #111  
Old 05-09-2012, 04:14 PM
roaddog665's Avatar
roaddog665 roaddog665 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Indiana
Age: 39
Posts: 12
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Quad Cab SLT 4x4
Color: Deep Water Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
roaddog665 is on a distinguished road
Default

Quote:
Originally Posted by kdramman View Post
I'm pretty sure it is 10 minutes, maybe 15. I forgot and left mine running the other day and it shut itself off.
Outstanding, thanks for the reply. And thanks for the info. I found your install video on YouTube and thats how I found this forum. Guess I owe you twice!
__________________
Jon
2009 1500 Quad Cab 4x4 SLT 4.7L
Reply With Quote
  #112  
Old 05-09-2012, 06:06 PM
DILLIGAF's Avatar
DILLIGAF DILLIGAF is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: Canada
Age: 34
Posts: 96
Gender: Male
Vehicle: 2012 DODGE RAM
Trim Level: SLT
Color: Charcoal Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DILLIGAF is on a distinguished road
Default

WOW thanks for this info....
Reply With Quote
  #113  
Old 05-25-2012, 08:22 PM
Ram11's Avatar
Ram11 Ram11 is offline
Now 2012


 
Join Date: Dec 2010
Location: Long Island N.Y.
Posts: 837
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: Sport
Color: Deep Red Pearl
Rep Power: 5
Rep:146
Ram11 will become famous soon enoughRam11 will become famous soon enough
Default

I did mine today,,, The DB-All Module came flashed, so that was ok,, I also bought the T-harness,,, hooked it up and nothing,,
I tried over and over until I gave up and called tec support,,

What they said I needed to do was, take the small wires that have the black plug on the end and plug it into module,,turn the ignition on,,,then take the green wire from that and touch ground, and then and only then did it work,,,, Buttoned it back up and i'm good to go,,,,

Total cost,,, 92.00,, total time for install 15 minutes,, 45 minutes waiting for the tech,, 3 minute of actual talk time

Good To Go,,,,,
__________________
Factory Fender Flare's... Smoked Rain Guard's... 8,000 Hid'... Zeta Body Side Molding... Painted Pinstripe... Dodge S/S Door Sills... S10 Bed Slide... Ghost Flames... Mopar Tonneau Cover... Mopar High Performance Exhaust... K and N Cold Air Intake...Bilstein 4600 Front Shocks.....Thunder Form enclosure Loaded with 2 10 Kenwood Subs,,
Reply With Quote
  #114  
Old 06-23-2012, 06:34 PM
s9779's Avatar
s9779 s9779 is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2011
Location: Rhode Island
Age: 35
Posts: 39
Gender: Male
Vehicle: 2011 ram
Trim Level: sport
Color: gray
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
s9779 is on a distinguished road
Default

worked great took less then 5 min to install i wish everything was this simple. got everything on ebay for less the 70 bucks
__________________
2011 RAM 1500 crew cab
Reply With Quote
  #115  
Old 07-19-2012, 10:18 PM
gopackgo69's Avatar
gopackgo69 gopackgo69 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: Tampa FL
Age: 45
Posts: 299
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
gopackgo69 is on a distinguished road
Default

This aint workin!!!!!!!!!!!
__________________
2014 4x4 Hemi sport , 3.92, Pro-comp level 2.75", Rear Fox 2.0, 1.5" springs, Diablo 93 Tuned. Toyo AT2 295/65/20
Reply With Quote
  #116  
Old 07-19-2012, 10:46 PM
300MAG 300MAG is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: North of Atlanta, GA
Posts: 271
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Deep Cherry Red
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:23
300MAG is on a distinguished road
Default

Check post #113, perhaps you have the,same issue. Who programmed your module, perhaps it was done incorrectly.
Reply With Quote
  #117  
Old 07-22-2012, 05:10 PM
smclaren76 smclaren76 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: michigan
Posts: 3
Gender: Male
Vehicle: 2008 dodge ram
Rep Power: 0
Rep:10
smclaren76 is on a distinguished road
Default

i recieved my kit with the t harness have it all hooked up when i hit the lock 3 times everything inside comes on like the heater radio but it does not start. the green light flashes and then the horn honks and everything shuts back off. any ideas.
Reply With Quote
  #118  
Old 07-22-2012, 07:23 PM
300MAG 300MAG is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: North of Atlanta, GA
Posts: 271
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Deep Cherry Red
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:23
300MAG is on a distinguished road
Default

Quote:
Originally Posted by smclaren76 View Post
i recieved my kit with the t harness have it all hooked up when i hit the lock 3 times everything inside comes on like the heater radio but it does not start. the green light flashes and then the horn honks and everything shuts back off. any ideas.
Looks like it is a issue with programming, check this thread....post#25 & 29. hopefully it solves your problem.

http://www.ramforumz.com/showthread.php?t=107176
Reply With Quote
  #119  
Old 07-23-2012, 08:48 AM
smclaren76 smclaren76 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: michigan
Posts: 3
Gender: Male
Vehicle: 2008 dodge ram
Rep Power: 0
Rep:10
smclaren76 is on a distinguished road
Arrow

It is responding to the keyfob everything turns on just won't crank over. Would this still be a programming issue?
Reply With Quote
  #120  
Old 07-23-2012, 06:09 PM
smclaren76 smclaren76 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: michigan
Posts: 3
Gender: Male
Vehicle: 2008 dodge ram
Rep Power: 0
Rep:10
smclaren76 is on a distinguished road
Default

are you guys hooking up any wires to the door pin in the kick panel?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:10 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum