DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-24-2012, 01:50 PM
Unknown303 Unknown303 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2012
Location: Alberta, Canada
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Unknown303 is on a distinguished road
Default Truck won't start, lots of flashing lights on dash

So I've had my 2010 Ram 1500 Sport not start on me a couple times this last week. When I try to start it all the interior stuff goes normally I can hear the fuel pump start but it won't even try to roll over, no starter nothing. And for some reason during this episode the parking assist button turns off somehow..

I've found disconnecting the ECM (all four connectors) and reconnecting them gets me on my way somehow, but it just happens again at some random interval. Has anyone came across this before? I've found some posts relatively similar but this happens completely at random, the grade I'm parked on doesn't matter. It's happened with low fuel and a full tank, etc.

Edit: Crap just realized I should have put this in the 4th Gen Help Zone...
http://www.ramforumz.com/forumdisplay.php?f=193

Last edited by Unknown303; 05-24-2012 at 04:31 PM. Reason: I'm dumb
Reply With Quote
Sponsored links
  #2  
Old 05-24-2012, 05:29 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,662
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

I know with most mopar products if the battery voltage is low enough it will "trick" the anti-theft into thinking the car is actually being stolen and will not crank. I would not recommend disconnecting the ecm anymore. i would start narrowing it down starting with the battery. go to your local auto store and have them check the battery and see how many cold cranking amps you have out of how many it should have. good luck!
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #3  
Old 05-24-2012, 09:04 PM
primo spaghetti's Avatar
primo spaghetti primo spaghetti is offline
Dodge Ram Forum Member



 
Join Date: Nov 2011
Location: southern ontario
Posts: 2,229
Gender: Male
Vehicle: 2014 Ram Sport
Trim Level: Sport
Color: Maximum Steel Metallic
Rep Power: 5
Rep:901
primo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to behold
Default



as crazy as it sounds, a faulty battery cell can cause a whole bunch of weird things to happen.
__________________
2014 Dodge Ram 4X4 Sport, BakFlip F1 cover, Weathertech DigiFit Liners, BedRug bed mat, PIAA Extreme White Fog Bulbs, ProComp 2.5" / 1.5" Nitro Level Lift, Zone Off Road Upper Control Arms, ProComp 5050 20" -12 offset, MT Deagan 38 35x12.5.20, iron Cross Step Bars, DeeZee Tail Gate Strut

I am the heir to the primo spaghetti sauce fortune!
Reply With Quote
  #4  
Old 05-24-2012, 10:15 PM
Unknown303 Unknown303 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2012
Location: Alberta, Canada
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Unknown303 is on a distinguished road
Default

Well hopefully tomorrow I can get the battery tested and start from there.
Reply With Quote
  #5  
Old 06-03-2012, 12:12 AM
redlightmike redlightmike is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Age: 34
Posts: 355
Gender: Male
Vehicle: 2012 Ram Express RCSB
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:36
redlightmike is on a distinguished road
Default

im gonna agree with the battery reply.. my dad has an 05 and when his battery went south the truck done all kinds of crazy things..
__________________

2012 Express RCSB..2/4 belltech drop, 22s,tonneau cover, 4.10s, true duals with x and magnaflows,vararam air grabber,180 tstat, 2800 circle d, diablosport trinity....headers and ported tb(coming soon)
Reply With Quote
  #6  
Old 07-28-2012, 09:37 PM
Unknown303 Unknown303 is offline
Dodge Ram Forum Junior Member
 
Join Date: Mar 2012
Location: Alberta, Canada
Posts: 33
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:27
Unknown303 is on a distinguished road
Default

Though I should update. After reseating damn near every connector under the hood I haven't had the problem again. I wish I noticed which one it was now but there was one connector under there going into the PCM that didn't have the red tab in the locked position and appeared to be slightly loose. After reseating everything it's been running perfectly and haven't had the issue since.

So anyone who is having this problem, I'd be double checking all of the connectors and making sure everything is seated properly.
Reply With Quote
  #7  
Old 07-31-2012, 08:20 AM
dkerr24 dkerr24 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Central OK
Age: 53
Posts: 307
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Dk Cherry Red
Rep Power: 0
Rep:14
dkerr24 is on a distinguished road
Default

I had a similar no-start situation with mine the other day after backing it out of the garage to wash it.

My issue turned out to be the aftermarket key that I bought. The factory fob started the truck without any hesitation.

Speaking of the battery in our trucks, do you guys think the insulation wrapped around the battery helps with battery life? It's been over 105F here everyday which has got to be tough on vehicle batteries.

Darin
Reply With Quote
  #8  
Old 08-01-2012, 12:23 AM
OzPlanet's Avatar
OzPlanet OzPlanet is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Ottawa, Canada
Posts: 81
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
OzPlanet is on a distinguished road
Default

I thought the wrap was a heater for cold weather ?
__________________
Just call me OZ....!
Reply With Quote
  #9  
Old 08-07-2012, 11:24 PM
sj1400 sj1400 is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2010
Location: Great Lakes
Posts: 37
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: ST
Color: Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
sj1400 is on a distinguished road
Default

My aftermarket alarm does this due to the remote start interface. This randomly occurs every blue moon. I take the key out and open the door. Starts normally after that.
__________________
2010 Dodge Ram ST 4x4 Quad Cab Hemi
2007 Dodge Charger RT with R&T
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum