DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-13-2012, 05:56 PM
Bert66 Bert66 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2011
Location: Winnipeg MB
Posts: 100
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Big Horn
Color: mineral grey metalic
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bert66 is on a distinguished road
Default 4x4 service light and brake control

Hi
Yesterday I was driving back from the country and half way home I hade the service 4x4 light come on my display and may trailer brake control message come up saying "trailer brake disconnected".?? I wasn't hauling a trailer. This just came up out of nowhere. both faults came on at the same time. Not sure what would cause this. When i got home, I turned off the ignition and started the truck again and the messages where gone. Does anybody know what would cause this?
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:06 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors