DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-10-2012, 06:01 PM
sullivan's Avatar
sullivan sullivan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2010
Location: Houston, TX
Age: 23
Posts: 548
Gender: Male
Vehicle: 2006 Dodge Ram Sport 5.7
Trim Level: Sport
Color: White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 5
Rep:202
sullivan has a spectacular aura aboutsullivan has a spectacular aura aboutsullivan has a spectacular aura about
Default Need assistance with rear view camera install

Right now I am stumped, I believe I have everything wired up as it is supposed to be.
I have a new rear view camera, that is wired to the headunit using new RCA cables.

The cameras power is tapped into the reverse light, the camera is grounded.

The Headunit switches to the camera when it senses the truck in reverse, which is done by hooking the reverse wire on the headunit to the reverse light.

Right now when I switch into reverse, the head unit senses it and shows the rear view camera screen, but no picture from the rear of the truck is showing up.

Any ideas, I've done this before and I am replacing a faulty back up camera with a brand new one, including running new wires and all. I've already made sure all my connections are solid.
__________________
06' Sport - 3.92 Gears - Superchips - Bilstein Shocks - HellWig Anti-Sway Bar - Cooper Zeon LTZ - Viper Alarm & Remote Start - Halo Projector Lights - 5k HID Lows & Fogs - Custom Emblems - Magnaflow - CAI
Reply With Quote
Sponsored links
  #2  
Old 08-10-2012, 06:30 PM
MoparMike10's Avatar
MoparMike10 MoparMike10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Houston, TX
Age: 35
Posts: 208
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: Lone Star w/ 26L pkg
Color: Brilliant White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:65
MoparMike10 will become famous soon enough
Default

What head unit are you using? For my Pioneer, there is a menu setting for Camera Polarity which had to be set to Positive, which was the wire that I tapped into at the tail light to power the camera. Before doing this it was a blank screen just like you have.

Edit. Saw the head unit in your sig, this should be your problem if everything is wired properly as you said.
__________________

Audio - Pioneer AVH-P4400BH - PPI Phantom 900.4 and 1000.1 - Boston Pro 60s - Hybrid Audio Legatia L3s - 2x Image Dynamic IDQ10s
Mods - GroundForce 2/3 lowering kit - 24" Color-matched Wheels - K&N Intake - Katzkin Leather Interior
Reply With Quote
  #3  
Old 08-11-2012, 12:12 AM
bigpercentcountry's Avatar
bigpercentcountry bigpercentcountry is offline
Dodge Ram Forum Member
 
Join Date: Oct 2011
Location: East Tennessee
Posts: 54
Gender: Male
Vehicle: 2008 Dodge ram
Trim Level: SLT Big Horn
Color: Silver
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
bigpercentcountry is on a distinguished road
Default

I initially plugged my camera into the wrong plug on the back of the head unit (Pioneer 4300), experienced the same problems you are. You may want to double check just to be sure. I had to dig up my stereo manual to clear it up...
Reply With Quote
  #4  
Old 08-14-2012, 08:32 PM
sullivan's Avatar
sullivan sullivan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2010
Location: Houston, TX
Age: 23
Posts: 548
Gender: Male
Vehicle: 2006 Dodge Ram Sport 5.7
Trim Level: Sport
Color: White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 5
Rep:202
sullivan has a spectacular aura aboutsullivan has a spectacular aura aboutsullivan has a spectacular aura about
Default

It ended up being a faulty power cord, replaced it and now it works awesome!

Mounting location, I used scrap aluminum. Won't rust either which is a plus. I plan to paint it black:






Adjusted


With the red line on the screen with the bottom of my garage door, this is how close I made it to my garage, I'd say this is a comfortable safe spot in parking lots.
__________________
06' Sport - 3.92 Gears - Superchips - Bilstein Shocks - HellWig Anti-Sway Bar - Cooper Zeon LTZ - Viper Alarm & Remote Start - Halo Projector Lights - 5k HID Lows & Fogs - Custom Emblems - Magnaflow - CAI
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:05 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum