DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Suspension


Notices

Suspension 3rd Gen Dodge Ram Suspension Problems and Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-06-2009, 10:05 AM
Kens04's Avatar
Kens04 Kens04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: VA
Age: 33
Posts: 473
Gender: Male
Vehicle: 2004 Ram QC 4x4 HEMI
Trim Level: SLT OFF ROAD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:48
Kens04 is on a distinguished road
Default 04 Launch Shudder -TSB-

Hey Folks, recently got my 04 ram and didnt notice during test drive (which I was pretty thorough, I guess not enough) but my truck has the launch shudder during take off. This is below 10mph and happens for just a quick second and feels as though my rear tires are spinning on wet pavement or im hitting a little washboard on a gravel road. There are instructions at Geno's garage on how to repair this but is out of my mechanical know how, plus it states the vehicle needs to be on a lift which I dont have access to. A guy wrote on **************** that he fixed his. Is there a DIY on this woth some pics that anyone knows of?? Below is what he wrote.

I bought a New truck and had launch shudder something awful. Did it from the time I left the lot. I bought it out of town so I took it home and tried to resolve the problem. I found that my 2 piece driveshaft yokes were not perfectly aligned. They were not far off but if you examine them carefully they were. Like the front shaft was at 12 and 6 on a clockface and the other shaft was 30 minutes different. My local dealer replaced the entire shaft and told me that they had problems with them. it was just welded improperly. This did not take care of all of it....... I had to make a 1/4 inch shim to bring the carrier bearing down some. This solved the problem. I just used a piece of flat stock 1/4 by 1.5 by 8 inches long. Drilled two 7/16 holes in it 6 5/8 inches apart. You will need to get 2 new bolts metric 10 x 40 mm x 1.5 pitch a couple flat washers and locks. Problem solved, real smooth now..... how many others are out there?
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum