DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-29-2012, 03:32 PM
davedawe davedawe is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2011
Location: Newfoundland
Posts: 4
Gender: Male
Vehicle: 1999 dodge ram 3500 318
Color: white van Roadtrek
Rep Power: 0
Rep:10
davedawe is on a distinguished road
Default No start after rain

Hi
I have a Roadtrex 1999,dodge ram 3500,318
after a night of rain, it will not start,after dry out, add heat to engine or dry by sun,it starts and runs perfect until another rain
Reply With Quote
Sponsored links
  #2  
Old 09-29-2012, 09:46 PM
MorePower's Avatar
MorePower MorePower is offline
Dodge Ram Forum Member
 
Join Date: Sep 2012
Location: Grand Rapids
Posts: 71
Gender: Male
Vehicle: 2004 Ram
Trim Level: SLT
Color: Maroon
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
MorePower is on a distinguished road
Default

Never had that problem with my truck, but I have had a similar problem with my 03 stratus. After a rain it would run like crap for the first couple miles like it wouldnt run on all cylinders, until it would warm up enough and I assume dry out. It ended up being my distributor. It was getting wet/condensation inside. New distributor, plugs, and wires and never did it again.
Maybe something to look at.
Reply With Quote
  #3  
Old 10-07-2012, 11:46 PM
truckguy1500 truckguy1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: California
Age: 41
Posts: 4
Gender: Male
Vehicle: 2001 Dodge Ram 1500 Laramie
Trim Level: SLT
Color: Black
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
truckguy1500 is on a distinguished road
Default Wires

Most of the time. This problem is due to old wires that absorb the moisture, and does not allow the spark to carry through the wires. Do a full tune up Cap, rotor, wires, and plugs and you should be fine from this point forward
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:31 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum