DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-13-2012, 02:31 PM
mike2me mike2me is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Kenosha WI
Age: 25
Posts: 6
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4wd 5.2L
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mike2me is on a distinguished road
Default Axle shaft wont seat properly

I am having some trouble putting my front driver side axle shaft back in. I took out and replaced the passenger side with no trouble but the driver side shaft wont go back into the axle fully it stops about 3 inches short of where it should sit. My only guess is that 4wd was engaged and something (if you look directly into the axle you can see a small piece of metal about 1/2 in diameter)(PICTURE) in the diff is pushing out and preventing me from getting the splines to even get back in to where they should be. The pic is of how far i can get the axle shaft in.

unless anyone knows how to remedy the situation im going to break open the diff cover and take out the carrier to see what is going on but hopefully someone already knows what is going on and can save me the trouble

I have looked all over the forum for this problem and have had no luck finding anything sorry if this is a repost

Thanks
Attached Images
File Type: jpg CIMG9898.jpg (101.8 KB, 9 views)
File Type: jpg CIMG9899.jpg (132.1 KB, 7 views)
Reply With Quote
Sponsored links
  #2  
Old 10-13-2012, 11:54 PM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

If this is the same unit or measured at the same length as the previous unit, you simply have a spline mating problem. the axle disconnect is associated with the pass side axle, sort of... I would try to elevate the inner end with a wedge of some sort, via the axle joint access. Splines can be a real bear to line up, if they're in good condition. I take it that the splines are not aligning. The right side has an 'alignment ball' that helps center the outer axle to the inner coupling, I can't remember having any trouble getting the axle in, once the splines match up, on the drivers side.
Reply With Quote
  #3  
Old 10-13-2012, 11:57 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

I don't know what to suggest. It's been awhile but I do not recall there being anything special. From what I recall, the axle should just slide in. At 3", it's almost as though it's getting caught on the seal.

At least this thread got a bump.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #4  
Old 10-14-2012, 01:25 AM
mike2me mike2me is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Kenosha WI
Age: 25
Posts: 6
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4wd 5.2L
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mike2me is on a distinguished road
Default

Thanks for the ideas but after i pulled the diff cover i found i had something stuck in the diff where the splines should mate. truck is running properly and on the plus side the diff fluid is now fresh
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:14 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum