DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-17-2012, 09:25 AM
Dodgeloyal72 Dodgeloyal72 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Tenneessee
Posts: 2
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: slt
Color: white
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Dodgeloyal72 is on a distinguished road
Default No gear halo

Hello fellow Dodge owners. I am new to the forum and have a question for everybody. I own a 2002 ram 4.7 with about 39000 miles and I have lost the halo around the prndl21 indicator. The computer thru a code but I cant remember the code number. Has anyone run across this problem?
Reply With Quote
Sponsored links
  #2  
Old 10-18-2012, 09:18 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,206
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

So you have absolutely no PRNDL indication at all, ever? Sounds like a cluster issue to me. If the TCM reads an invalid PRNDL code from the transmission range sensor, it should send a request to light up ALL of the boxes ("halos") around ALL of the PRNDL positions.

Does the trans function OK otherwise? If so, I'd suspect some cluster / communication problem.
Reply With Quote
  #3  
Old 10-21-2012, 09:02 PM
Dodgeloyal72 Dodgeloyal72 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Tenneessee
Posts: 2
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: slt
Color: white
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Dodgeloyal72 is on a distinguished road
Default

None whatsoever. The transmission seems to shift fine. I have been driving the truck ever since the mil light came on. The code is no ccd message from the tcm (p1698).
Reply With Quote
  #4  
Old 10-22-2012, 09:03 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 1,206
Gender: Male
Vehicle: N/A
Rep Power: 4
Rep:350
TransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really niceTransEngineer is just really nice
Default

So you've got a bus communication problem somewhere. The instrument cluster module (MIC) is not getting the signal from the TCM to tell it what to display. Sorry, but that is beyond the scope of my expertise. You likely have a bad wire (or connection) somewhere in the PCI bus.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum