DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 12-17-2012, 12:36 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Sorry to just be getting to this post.
I'll look into it but can I ask you to do a reboot of the phone? Hold the power & home buttons till the white apple appears then release them. The phone will reboot now. Give this a shot and let me know if it helped.




Quote:
Originally Posted by BMax94 View Post
xsdbs,

I have an RHB in a 2011. Bluetooth worked okay with my iPhone 5...it would always take several minutes to connect after I started driving, but it worked. I installed the updates you mentioned above. Bluetooth streaming audio is a huge improvement. However, my phone only connected after pairing the first time and would not after that. I played around with it a little and found that it will connect immediately if I unplug my iPod, which lives in the glovebox, but it won't connect if I leave the iPod plugged in. Any ideas about what's going on or how I might fix it? Thanks in advance.
Reply With Quote
  #12  
Old 12-17-2012, 12:38 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

cool, glad to help out.


Quote:
Originally Posted by PeterGriffin View Post
Thanks xsdbs! My truck took both updates no problem and in the brief amount of time I got to futz around with it afterwards everything seemed Kool & The Gang. Looking forward to a longer road test...
Reply With Quote
  #13  
Old 12-18-2012, 08:37 AM
PeterGriffin's Avatar
PeterGriffin PeterGriffin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2012
Location: Quahog, RI
Posts: 123
Gender: Male
Vehicle: 2011 Ram 1500 Sport 4x4
Color: BLACK
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:9
PeterGriffin is an unknown quantity at this point
Default

Quote:
Originally Posted by xsdbs View Post
cool, glad to help out.
I'm still looking to shed my "outsider" status and get an iPhone 5 but in the additional seat time I've gotten since I performed these updates I can definitely say the functionality issues I was having are all but gone and despite my near deafness in one ear I'm enjoying the Bluetooth streaming sound quality of Pandora more (I did NOT think it was bad before, just sounds better now). So much so that I'm pushing up my planned upgrade of the stereo to sooner rather than later!
__________________
MOPAR trailer brake controller,rubber floor mats & rear view camera*tint*Plastidipped wheels*K&N drop-in*180 thermostat*debadged*running boards DELETED*Front Speakers:Quantum Audio 6-inch*Rear Speakers:Pioneer 6x9*Alpine 4-channel amp*Kenwood Sub amp*Sub:2/10-inch Rockford Fosgate*high/low/fog HIDs
Reply With Quote
  #14  
Old 12-18-2012, 09:08 PM
BMax94's Avatar
BMax94 BMax94 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: SW Washington
Posts: 24
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Crew Cab
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
BMax94 is on a distinguished road
Default

Quote:
Originally Posted by xsdbs View Post
Sorry to just be getting to this post.
I'll look into it but can I ask you to do a reboot of the phone? Hold the power & home buttons till the white apple appears then release them. The phone will reboot now. Give this a shot and let me know if it helped.
I did a reboot. Phone works paired with the radio better than it has the entire year I've had the truck. It connects right away and the Bluetooth audio is a huge improvement. The only downside to the updates is that my phone still won't connect at all while my iPod is plugged in to the USB port in the glove box. Even if I allow my phone to connect and then plug in the iPod it will disconnect the phone within about 20-30 seconds. This isn't a huge deal and the updates were still worth it. I keep most of my playlists on my phone anyway, but it would still be nice to find a fix so I can just leave my iPod plugged in. Thanks again for any help and/or input.
Reply With Quote
  #15  
Old 12-19-2012, 10:19 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

When you say that the iPod causes the phone to disconnect, do you mean streaming audio from the phone or calls also? Does the phone lose the Bluetooth connection? I just not real clear on the issue here. Thanks



\
\
Quote:
Originally Posted by BMax94 View Post
I did a reboot. Phone works paired with the radio better than it has the entire year I've had the truck. It connects right away and the Bluetooth audio is a huge improvement. The only downside to the updates is that my phone still won't connect at all while my iPod is plugged in to the USB port in the glove box. Even if I allow my phone to connect and then plug in the iPod it will disconnect the phone within about 20-30 seconds. This isn't a huge deal and the updates were still worth it. I keep most of my playlists on my phone anyway, but it would still be nice to find a fix so I can just leave my iPod plugged in. Thanks again for any help and/or input.
Reply With Quote
  #16  
Old 12-20-2012, 07:04 PM
BMax94's Avatar
BMax94 BMax94 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: SW Washington
Posts: 24
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Crew Cab
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
BMax94 is on a distinguished road
Default

The phone loses the Bluetooth connection, but only when the iPod is plugged in. Calls and streaming audio are both lost.
Reply With Quote
  #17  
Old 12-31-2012, 11:00 PM
PeterGriffin's Avatar
PeterGriffin PeterGriffin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2012
Location: Quahog, RI
Posts: 123
Gender: Male
Vehicle: 2011 Ram 1500 Sport 4x4
Color: BLACK
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:9
PeterGriffin is an unknown quantity at this point
Default

Got my iPhone 5 from Verizon...

Pandora streams great. No problems with plugging in the USB cord to charge (on the front of the radio) either. Bluetooth/phone function is likewise working fine. Unlike my Droid 3 it doesn't recognize incoming texts, but you're NOT supposed to text and drive anyway so who cares!

I do have an occasional issue with the volume control on Pandora where it won't work with the radio knob or steering wheel...I switch sources back and forth (radio or whatever) and then it works fine...
__________________
MOPAR trailer brake controller,rubber floor mats & rear view camera*tint*Plastidipped wheels*K&N drop-in*180 thermostat*debadged*running boards DELETED*Front Speakers:Quantum Audio 6-inch*Rear Speakers:Pioneer 6x9*Alpine 4-channel amp*Kenwood Sub amp*Sub:2/10-inch Rockford Fosgate*high/low/fog HIDs
Reply With Quote
  #18  
Old 01-02-2013, 12:14 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

hmm, seems odd. I'll have to see about borrowing an iPhone5 to mess with. Seems there are a couple issues to look into for you & BMax94.
Did this happen with the Droid3 also?



Quote:
Originally Posted by PeterGriffin View Post
Got my iPhone 5 from Verizon...

Pandora streams great. No problems with plugging in the USB cord to charge (on the front of the radio) either. Bluetooth/phone function is likewise working fine. Unlike my Droid 3 it doesn't recognize incoming texts, but you're NOT supposed to text and drive anyway so who cares!

I do have an occasional issue with the volume control on Pandora where it won't work with the radio knob or steering wheel...I switch sources back and forth (radio or whatever) and then it works fine...
Reply With Quote
  #19  
Old 01-02-2013, 06:26 PM
BMax94's Avatar
BMax94 BMax94 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: SW Washington
Posts: 24
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Crew Cab
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
BMax94 is on a distinguished road
Default

Thanks. I really appreciate anything you can come up with. Was considering trying to reinstall everything. Think that might help?
Reply With Quote
  #20  
Old 01-03-2013, 12:56 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Yeah, a couple of things that I would personally try would be to reboot the phone(s) and then do a deleting of the phone(s) to Uconnect and Uconnect to the phone(s). Then start a fresh pairing session. Also makes sure that you have Wi-Fi off on the phone(s).

How to reboot phones:
1) remove the phone battery for a couple minutes then reinsert it.
2) On Apple devices, hold down the power & home buttons till the white apple appears then release them, the phone will reboot.
3) Some phones, you can't remove the battery so you need to go into the settings menu and do a reset.




Quote:
Originally Posted by BMax94 View Post
Thanks. I really appreciate anything you can come up with. Was considering trying to reinstall everything. Think that might help?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:09 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum