DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-11-2012, 06:03 PM
Howido213's Avatar
Howido213 Howido213 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Boston
Posts: 16
Gender: Male
Vehicle: 2009 dodge Ram 1500
Trim Level: SLT - Sport
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
Howido213 is on a distinguished road
Default HID Issue Driving me Nuts - 2009 Ram

I installed a retrosolutions setup on my 2009 Ram (Quad Lights) back in March. 55k 6000k headlamp, 35w 6000k foglight. The headlamps are using a relay and capacitor. They have always worked without issue.

About three weeks ago I unlocked the truck with my keyfob and noticed my Driver side headlamp did not turn on. I fired up the trucked and it still did not power on. I then turn the truck off completely, waited for the working headlight to turn off, then fired the truck back up. Both headlights now worked.

The next day similar situation except this time both my Driver side headlamp and fog light would not turn on. I tried the same method as before to correct the situation this time with no luck.

What I did notice is that when I unlock the truck, there is a very faint and brief light flicker coming from the driver side headlamp. Im not sure what this indicates.. Bad Bulb? Bad Ballast? or Not getting enough power.

I contacted Todd at **************** who was extremely helpful in assisting with troubleshooting and proving replacement parts.

So far I have:
1. Swapped out the ballasts
2. Replaced the capacitor
3. Changed the Relay in the wiring harness

Still with no luck. The only thing I have not done is connect the driverside light to the passenger side. (Going to try that this weekend)

Before I take my truck apart for the 3rd time... Does anyone have any suggestions or thoughts as to what the issue could be??

I apreciate any feedback. Thanks!
Reply With Quote
Sponsored links
  #2  
Old 12-21-2012, 12:03 PM
06PowerWagon's Avatar
06PowerWagon 06PowerWagon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ohio
Posts: 427
Gender: Female
Vehicle: 2006 Dodge Ram 2500
Trim Level: Power Wagon
Color: Inferno Red Crystal Pearl
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:26
06PowerWagon is on a distinguished road
Default

HIDs arent meant to flash... they should be disconnected from your keyfob.. just parking lights should flash when you hit the keyfob
__________________
Smile even if its a little creepy
Reply With Quote
Reply

Bookmarks

Tags
hid, issue, lamp, problem, projector

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:27 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum