DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-16-2012, 01:01 PM
mdb mdb is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Oklahoma
Age: 53
Posts: 5
Gender: Male
Vehicle: 2000 Dodge Ram
Trim Level: Laramie (?)
Color: white
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
mdb is on a distinguished road
Default 2000 Ram 1500 w/5.9 won't start when warm

I bought my son a used 2000 Dodge Ram pickup. It was running find until recently. It starts up fine in the morning but after about five minutes of driving (even idling in the driveway) the idle will get rough, I can hear what sounds like a vacuum leak, and it will die. After that it will turn over but not start for several hours. The fuel rail has pressure (at least at the check valve) and I'm getting fire at the plugs. I've done the basic tuneup (plugs, distributor cap, wires, rotor bug), swapped out the coil, changed the fuel pump, and cleaned up the throttle body. I'm kind of at a loss here for the next steps.

A further note on the history of the vehicle. The previous owner was an older gentleman that lived on a farm. His kids put him in a nursing home and sold all of his stuff. This truck has sat outside a lot in a very dirty environment. You should have seen the 1/4" of gunk I cleaned out of the throttle body yesterday (yuck).
Reply With Quote
Sponsored links
  #2  
Old 12-16-2012, 11:18 PM
mdb mdb is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Oklahoma
Age: 53
Posts: 5
Gender: Male
Vehicle: 2000 Dodge Ram
Trim Level: Laramie (?)
Color: white
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
mdb is on a distinguished road
Default

Update:
I borrowed a Fuel Pressure tester from the FLAPS. When I hooked it up and turned the ignition on it would initially pump up to about 50 psi but would not start. When I tried to get it to pump some fuel out it would only pump a small amount. Could that be a faulty ASD? ...or maybe the dreaded Crankshaft Position Sensor I've been reading about.
Reply With Quote
  #3  
Old 12-18-2012, 05:20 PM
panhead's Avatar
panhead panhead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Bethlehem, PA
Age: 28
Posts: 676
Gender: Male
Vehicle: 1996 Dodge Ram 2500
Trim Level: WS
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:103
panhead will become famous soon enoughpanhead will become famous soon enough
Default

Switch around the relays in the PDC and see if she acts up when warm.
__________________
Keep it Mopar, buy Mopar Parts.

I am completely disgusted every time I think about having to take a distributor cap off of one of these trucks -Screamintrashcan
Reply With Quote
  #4  
Old 12-18-2012, 08:58 PM
mdb mdb is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Oklahoma
Age: 53
Posts: 5
Gender: Male
Vehicle: 2000 Dodge Ram
Trim Level: Laramie (?)
Color: white
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
mdb is on a distinguished road
Default

Quote:
Originally Posted by panhead View Post
Switch around the relays in the PDC and see if she acts up when warm.
thanks,
If it's still acting up after after we get the CPS changed we'll try that.
Reply With Quote
  #5  
Old 12-24-2012, 07:09 PM
mdb mdb is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Oklahoma
Age: 53
Posts: 5
Gender: Male
Vehicle: 2000 Dodge Ram
Trim Level: Laramie (?)
Color: white
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
mdb is on a distinguished road
Default

Quote:
Originally Posted by panhead View Post
Switch around the relays in the PDC and see if she acts up when warm.
Saturday my son and I got the bolts back in the CPS. They should make the engineer that designed that sensor and its location change a few out. ...and I let it run for a little while. It died again after about 20 minutes.

I also replaced the ASD with a new one. That didn't help at all.

I give up... I took it over to the dodge dealership on Saturday afternoon. They were supposed to troubleshoot it and call me back on Monday (today). I haven't heard from them yet.
Reply With Quote
  #6  
Old 12-25-2012, 01:23 AM
panhead's Avatar
panhead panhead is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Bethlehem, PA
Age: 28
Posts: 676
Gender: Male
Vehicle: 1996 Dodge Ram 2500
Trim Level: WS
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:103
panhead will become famous soon enoughpanhead will become famous soon enough
Default

The thing about the CPS is its an old engine design, back from the 60's. Hence why the 318's and 360's aren't around.

If the fuel presure doesn't hold above 40 psi for 5 minutes, then its a bad fuel regulator. If you still have the original O2 sensors installed, that could of been the problem. With my dad's old 94 Dakota, once the engine reached operating temp., it would stall. Came to find out it was a bad CPS. We replaced a whole bunch of sensors, and you have to start somewhere. A lot cheeper than going to the dealer to diagnose it.
__________________
Keep it Mopar, buy Mopar Parts.

I am completely disgusted every time I think about having to take a distributor cap off of one of these trucks -Screamintrashcan
Reply With Quote
  #7  
Old 12-28-2012, 10:43 AM
Howells's Avatar
Howells Howells is offline
Dodge Ram Forum Member
 
Join Date: May 2011
Location: Kitchener ont.
Age: 31
Posts: 50
Gender: Male
Vehicle: 1999 dodge ram sport 5.9l
Trim Level: sport 4x4
Color: Black
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:19
Howells is on a distinguished road
Default

Did you remove the throttle and clean out idle air control. I have seen these seize in there. There are 2 bolts holding it on and you can remove it to clean it up good. Don't see it being the no start problem but I have seen them make that vacuum. Leak noise and stalling you described. Our other truck was doing this and we removed the iac and cleaned it up good and made sure it would move in and out and haven't had that problem again. Just make sure it doesn't come all the way out because you might loose the spring.
Reply With Quote
  #8  
Old 12-28-2012, 07:06 PM
1999ram 1999ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: north hills ca
Posts: 6
Gender: Male
Vehicle: 19999 dodge ram
Color: white
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
1999ram is on a distinguished road
Default

I was thinking it would be the idle control , thats what happen to me and since you discrived the inviroment the truck was in , it`s cheap enough clean or replace.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:12 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum