DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-06-2013, 07:16 PM
pil03001 pil03001 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Posts: 1
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Rep Power: 0
Rep:10
pil03001 is on a distinguished road
Default REN radio with upgraded Uconnect module

I recently bought a uconnect module part#82212159 (68104904AC) with ipod integration cable part # 82212000 . I would have thought everything would be plug and play, but nothing in life comes easy. My touch screen now shows a new soft button "UCI" but will not find my phone4s or an older ipod nano. It states device no longer available. I then check into streaming music bluetooth, since my iphone shows 2 options (iPhone or uconnect) I try uconnect and same thing happens "this device is no longer available." Any ideas before I bring it into the dealership? I have updated my REN to the latest one I could find 9.292 with no luck.......
Reply With Quote
Sponsored links
  #2  
Old 01-08-2013, 08:08 AM
Excoastie's Avatar
Excoastie Excoastie is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2008
Location: Bossier City, LA
Age: 42
Posts: 3,445
Gender: Male
Vehicle: 2014 VW Jetta GLI
Color: Metalic Black
Rep Power: 10
Rep:1358
Excoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud of
Default

You may need to have the software updated or as they call it "flashed"

Someone else I'm sure will come along who knows more about these things.

welcome to the forumz, be sure to stop by the newbie section to get a proper welcome


Exco
__________________
Oracle Interior LEDs, EGR Vent Visors, Ram eyes, Husky Liner Splash Guards, R/T Badges Front and Rear, LED Light Bar, Stubby Radio Antenna, Custom Shift Knob, ARE LS II bed cover, Bed Rug, Flowmaster 50 series HD, SilverStar Ultra low beams, K&N drop in filter, MOPAR sill guards, Smitty Built nerf bars, 24% tint on the front.
Bill
Reply With Quote
  #3  
Old 01-08-2013, 12:20 PM
astroman54's Avatar
astroman54 astroman54 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: New Jersey
Age: 60
Posts: 197
Gender: Male
Vehicle: 2009 Dodge Ram 1500 Crew Cab
Trim Level: Sport
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:52
astroman54 will become famous soon enough
Default

Take your question over to this forum, there's some great experts there:

http://mofv.com/mygig/

Andy
__________________
Andy
2009 Dodge Ram 1500 Sport Deep Water Blue Crew Cab Hemi 4x4
Reply With Quote
  #4  
Old 01-08-2013, 12:26 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

odd, I posted to this same thread in a different forum yesterday,
The problem that you're having is that you have a 2012 Uconnect module and a pre 2011 cable. They won't work together. The connector port that you currently have this cable plugged into is a gray 10 pin connector on the module. This port is used now for diagnostic testing at the factory and not used for the iPod cable now. On the module there is a mini USB connector, you'll need the iPod / USB cable PN 82212160. This cable will have a USB connector on it where you'll plug in your iPod docking cable.



Quote:
Originally Posted by pil03001 View Post
I recently bought a uconnect module part#82212159 (68104904AC) with ipod integration cable part # 82212000 . I would have thought everything would be plug and play, but nothing in life comes easy. My touch screen now shows a new soft button "UCI" but will not find my phone4s or an older ipod nano. It states device no longer available. I then check into streaming music bluetooth, since my iphone shows 2 options (iPhone or uconnect) I try uconnect and same thing happens "this device is no longer available." Any ideas before I bring it into the dealership? I have updated my REN to the latest one I could find 9.292 with no luck.......
Reply With Quote
  #5  
Old 01-11-2013, 11:53 AM
OMALLEY808 OMALLEY808 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2011
Location: Toronto
Age: 27
Posts: 114
Gender: Male
Vehicle: 2009 Dodge Ram SLT
Color: stone white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:64
OMALLEY808 will become famous soon enough
Default

When your iphone has the screen that shows IPHONE or UCONNECT that is just whether you want the call to be taken on the uconnect or on the phone itself. That has nothing to do with music playback...
Reply With Quote
  #6  
Old 01-11-2013, 06:42 PM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default

Is there a proper working iPod cable for the 2009s? When I first got my truck back in 10/08, I ordered the iPod cable from the dealership, they installed it, and I went on my way. Went back when I couldn't get it working at all. The trucks were REALLY new at the time, so ended up with 10 people from the dealership sitting in and around the truck and everybody playing with buttons trying to get it to work. Some more investigating ended up with them finding out the uConnect didn't work with iPod yet, so I returned the cable and got the headphone style one that goes into the front aux port.
Reply With Quote
  #7  
Old 01-11-2013, 07:02 PM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,016
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

The 2009 Rams came with the right iPod cable
It was found tucked away & you had to take out the bottom glove compartment, if i recall correctly, you pushed in the sides of the lower glove box to get it out. Then if you looked at the bottom of the upper glove compartment, there was 1 screw that you had to take out, then the upper glove compartment came out.
Then if you looked behind the radio, the iPod cable was coiled up behind the radio & you routed it yourself, there was no glove box bulkhead connector in 2009

I don't use any smart phones, so mine is still tucked away
I have the fancy RER 730N radio that came stock with my SLT
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle

Last edited by GTyankee; 01-11-2013 at 07:04 PM.
Reply With Quote
  #8  
Old 01-11-2013, 08:38 PM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default

Quote:
Originally Posted by GTyankee View Post
The 2009 Rams came with the right iPod cable
It was found tucked away & you had to take out the bottom glove compartment, if i recall correctly, you pushed in the sides of the lower glove box to get it out. Then if you looked at the bottom of the upper glove compartment, there was 1 screw that you had to take out, then the upper glove compartment came out.
Then if you looked behind the radio, the iPod cable was coiled up behind the radio & you routed it yourself, there was no glove box bulkhead connector in 2009

I don't use any smart phones, so mine is still tucked away
I have the fancy RER 730N radio that came stock with my SLT
My radio is the non-navigation setup, different?

The installed a cable for me through the glovebox that I later returned, I have to assume that they would have seen a factory installed one, but given their confusion I'm not sure I'd be surprised if they didn't...
Reply With Quote
  #9  
Old 01-15-2013, 12:56 AM
OMALLEY808 OMALLEY808 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2011
Location: Toronto
Age: 27
Posts: 114
Gender: Male
Vehicle: 2009 Dodge Ram SLT
Color: stone white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:64
OMALLEY808 will become famous soon enough
Default

Quote:
Originally Posted by GTyankee View Post
The 2009 Rams came with the right iPod cable
It was found tucked away & you had to take out the bottom glove compartment, if i recall correctly, you pushed in the sides of the lower glove box to get it out. Then if you looked at the bottom of the upper glove compartment, there was 1 screw that you had to take out, then the upper glove compartment came out.
Then if you looked behind the radio, the iPod cable was coiled up behind the radio & you routed it yourself, there was no glove box bulkhead connector in 2009

I don't use any smart phones, so mine is still tucked away
I have the fancy RER 730N radio that came stock with my SLT
Where did you find this info? So my OEM NAV/UCONNECT stereo will have this ipod cable back there if I take my upper glovebox out like you said? Anywhere to confirm this before I go happily ripping apart my truck? lol
Reply With Quote
  #10  
Old 01-30-2013, 08:27 PM
Yellow Jacket Yellow Jacket is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Evansville, IN
Age: 41
Posts: 12
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Rep Power: 0
Rep:10
Yellow Jacket is on a distinguished road
Default

I'm also interested in knowing: will this hidden iPod cable be installed on the REN 430 radios without the Nav?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:17 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum