DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-10-2013, 02:26 PM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default Remote Start / Brake Controller Problems

Well, here's my first real post. And like the other boards I'm on for my K5 and previously my Harley, it begins with a problem!

Remote start first... Finally replaced my spark plugs last night after 170000km. Little bit of a pain in the a$$ having to pull the brake cylinder and boost off, but not really too bad. Anyway, everything's running great, but for whatever reason my remote start isn't going now. When I hit the button I get the single flash like the tank's low, door's open, or whatever other problems disable the remote start. However, full tank, doors and hood are closed, etc. The only thing I'm thinking now that I'm typing this is that my hood sensor might be askew. Plugs mean I was leaning over the quarter and climbing all over the damn thing, so that might be out. Anything else I might be missing?

The other is the brake controller. I've had to have this module replaced before after getting lights for ESP off (graphic in bottom right), and alternating ESP/BAS (still no idea what BAS means) and Service 4x4 messages on the EVIC. What happened before was I would get these errors pop up from time to time randomly and they'd eventually clear. When it went on and stayed on I took it in to the dealer and they changed the controller out which of course isn't part of the drivetrain warranty. $400 later seemed to fix the problem. Last night after the plug change it started up again, and of course during a pretty good snow storm that's still going today. Goes on, then it's off when I start the truck again, but will pop up again seemingly randomly while driving. I'm HOPING this controller's not gone again, and no idea why I would have gone through two of these over the last 5 years. NOTHING else on the truck has had any problem, I'll be pissed if I've got yet another dud.

Any input would be greatly appreciated, thanks!
Reply With Quote
Sponsored links
  #2  
Old 01-10-2013, 02:51 PM
seanbeckaroo seanbeckaroo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ohio
Age: 37
Posts: 256
Gender: Male
Vehicle: 2009 Ram 1500 Crew Cab
Trim Level: SLT-Big Horn
Color: Blue, Sexy Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:66
seanbeckaroo will become famous soon enough
Default

My remote start does this once in a while as well, I don't know why. My driveway is on a incline, so I suspect the tank level is more sensitive than when on level ground. I check my doors and it looks good. Still, once in a while it will flash and not start.
Reply With Quote
  #3  
Old 01-11-2013, 12:00 AM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default

Well checked the hood plunger and that's not it. I did notice one thing though, with the hood open when I hit the remote start I get the expected single flash and horn. When I depress the plunger I can hear something cycle that doesn't with the plunger out, THEN I get the single flash and horn.

Again with doors closed, tank full, on level ground. I tried looking through the window as I hit the remote start, but no message. It just flashes the Dodge symbol then goes blank again.

Any thoughts?
Reply With Quote
  #4  
Old 01-11-2013, 05:34 PM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default

Update: I can turn my cruise control on, and by that I mean the icon comes up on the dash, but it will not set and maintain speed...
Reply With Quote
  #5  
Old 01-12-2013, 06:54 PM
SStilwell's Avatar
SStilwell SStilwell is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Calgary, AB
Age: 34
Posts: 13
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SStilwell is on a distinguished road
Default

Ok how about this, does anyone have an exploded view diagram of the brake booster assembly?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:46 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum