DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 01-23-2013, 01:54 AM
2013Sport's Avatar
2013Sport 2013Sport is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Quebec
Age: 25
Posts: 110
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
2013Sport is on a distinguished road
Default

Okay boys,

I also tried the reboot procedures. Very simple to do. Follow the instructions and done. Now, the screen will go to uconnect until it updates. I did it at 9pm and at 11 my screen was back to normal. You'll have to re-activate your sxm radio but eh. Everything is back to normal, now its the waiting game to see if its going to act up again.

Big thanks to RJM and Boomer135 for the info.

JR
Reply With Quote
  #12  
Old 01-25-2013, 04:33 PM
MrHammond MrHammond is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Florida
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MrHammond is on a distinguished road
Default

Quote:
Originally Posted by 2013Sport View Post
Okay boys,

I also tried the reboot procedures. Very simple to do. Follow the instructions and done. Now, the screen will go to uconnect until it updates. I did it at 9pm and at 11 my screen was back to normal. You'll have to re-activate your sxm radio but eh. Everything is back to normal, now its the waiting game to see if its going to act up again.

Big thanks to RJM and Boomer135 for the info.

JR
Thanks, Keep us posted of the results. Mine will go for weeks without doing it, then do it every day. I cannot relate it to weather, or use.

Mr H
Reply With Quote
  #13  
Old 01-29-2013, 03:01 PM
plinehan plinehan is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Age: 66
Posts: 4
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Rep Power: 0
Rep:10
plinehan is on a distinguished road
Default

Mine hasn't shut down and gone thru a re-set,but, it [8.4A] doesn't like to work in cold weather. The compass, OAT and phone are screwed up until the air temp warms up. This unit is apparently for southern state use only.
Reply With Quote
  #14  
Old 01-29-2013, 06:50 PM
2013Sport's Avatar
2013Sport 2013Sport is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Quebec
Age: 25
Posts: 110
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
2013Sport is on a distinguished road
Default

Well boys,
It didn't fix it. Screen turn offs for no particular reason... I guess we'll have to wait for a fix from dodge. I went to two different dealers and they said that we will have to wait for a new software or update.
Reply With Quote
  #15  
Old 01-29-2013, 11:27 PM
FAT-T 88 FAT-T 88 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: tomball
Age: 26
Posts: 3
Gender: Male
Vehicle: 2013 ram 1500 sport
Trim Level: sport
Color: silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
FAT-T 88 is on a distinguished road
Default

new to site, but my screen will jump from XM to audio jack by itself and back again numerous times (mainly when its cold) cant enjoy music when its cutting on and off (never plugged in any audio jack equipment)
Reply With Quote
  #16  
Old 02-10-2013, 03:43 AM
boomer135 boomer135 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: USA
Posts: 177
Gender: Male
Vehicle: 2013 Ram
Trim Level: 4X4 CC Sport
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
boomer135 is on a distinguished road
Default

I was originally having problems registering my Uconnect access, I spoke with tech support and was able to have them talk me through the reset process. Everything has worked fine for me since the reset so I posted it... Dont mess with the other functions, just rest only
__________________
MODS: PE Full Metal Jackrabbit, BT Catch can, Magnaflow 18", Vararam, Bullydog Hemi Tuner, Zone 1.5 BL, Bilstein 5100's @2.8, TG 1.5 rear coil Spacers, Fuel 20x10 -12OS, Toyo OC MT 315/60R20, Painted BW Pocket Flares http://www.ramforumz.com/showthread....88#post1344588
Reply With Quote
  #17  
Old 02-20-2013, 03:44 PM
PapaBB PapaBB is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: St. Johns, Newfoundland
Posts: 6
Gender: Male
Vehicle: 2013 Ram1500 OutDoorsman C/Cab
Trim Level: Outdoorsman
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
PapaBB is on a distinguished road
Default U-connect Center Screen Lockups

YES,,,, have had and still having ALL the same issues and maybe even a couple more...
Center screen locks up, goes blank, no controls, reboots, dash screen behind wheel sometimes tells me 'key still in ignition, outside temp shows 4 degs lower than actual, phone cuts out,,,, etc. etc...

Have been to dealer about these issues??????

They tell me that FIX is comming,,,,, WHEN,,, don't know,,,,, will it work on everything,,,, don't know?????
Reply With Quote
  #18  
Old 02-20-2013, 10:01 PM
mdragon9 mdragon9 is offline
Dodge Ram Forum Member
 
Join Date: Feb 2013
Location: Manitoba
Posts: 51
Gender: Male
Vehicle: 2013 Ram Laramie Longhorn
Trim Level: Laramie Longhorn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
mdragon9 is on a distinguished road
Default

Mine keeps switching to playing Santana Abraxas off my iPod...at least it has good taste.
Reply With Quote
  #19  
Old 02-20-2013, 11:57 PM
dalei989 dalei989 is offline
Dodge Ram Forum Junior Member
 
Join Date: Feb 2013
Location: Canada
Posts: 39
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport Leather
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
dalei989 is on a distinguished road
Default

I am have same issues, always when I us the phone or vr buttons. I say a command and for what ever reason radio resets and when in comes back I have no volume until I shut the truck down
Reply With Quote
  #20  
Old 02-21-2013, 01:52 AM
helijamal helijamal is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Vernon, BC , Canada
Age: 42
Posts: 2
Gender: Male
Vehicle: 2013 Dodge Ram 1500 crew 4x4
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
helijamal is on a distinguished road
Default

Mine resets the preset channels on satellite and I have to reprogram them in.
Reply With Quote
Reply

Bookmarks

Tags
2013 ram, uconnect issue, uconnect reboots, uconnect resets

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:00 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum