DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Heating & Cooling


Notices

Heating & Cooling 4th Gen Dodge Ram Heating & Cooling Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-07-2012, 02:30 PM
akingjr73 akingjr73 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Tuttle, OK
Posts: 4
Gender: Male
Vehicle: 2011 RAM 1500
Trim Level: Laramie
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
akingjr73 is on a distinguished road
Smile 2011 RAM 1500 Climate Control Question

I just bought a new RAM, first time Dodge owner, and I am having issues with the Climate Control. Two actually. I've taken it to the dealer, but they say THEY didn't witness the problem. #1 - problem is, after starting the truck, MOST of the time, the fans starts blowing cold air immediately. Other times the DELAY is displayed and the fan doesn't come on until the engine reaches operating temp...whatever that is. #2 - After cab temp is met, the fan doesn't slow down any lower than the 3rd speed setting. I don't think thats quite right either. (I determined that by manually operating the fan speed knob and matching the fan noise to the AUTO sound level). I'm taking the truck back for a squeak next week. I'd just like to have more info about these issues before walking into the service area. Has anyone had this problem before and does anyone know at what temp the climate control SHOULD come out of the DELAY mode so the heater would blow warm air?
Reply With Quote
Sponsored links
  #2  
Old 01-07-2012, 02:45 PM
Stump3r's Avatar
Stump3r Stump3r is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Morinville, Alberta
Age: 45
Posts: 12,842
Gender: Male
Vehicle: 2013 Ram 1500 Crew 4x4
Trim Level: Sport
Color: Black
Rep Power: 12
Rep:1266
Stump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud of
Default

Haven't had any issues with my heater system doing this. Always does delay until engine hits a certain temp and the blower motor runs right down once temp is hit. Could just need a flash as something isn't quite right. Another thing you could try is pull the negative battery cable and let the truck sit for a half hour. Reconnect and see if that cures the problem. Typical computers need a re-boot every now and again.
__________________


Big Red my old 2011 Sport

Enjoy big benefits with a subscription to RamforumZ, become a site supporter today!

Don't forget to upload pics of your Ram in the Gallery!

Great how to's and lets not forget the Rulez.


Reply With Quote
  #3  
Old 01-07-2012, 03:38 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

I have noticed this condition when I have the dial set to one of the 'defrost' positions, but returns to 'normal' operation when I set the dial to any position that does not include defrost. I figured it was a 'feature' that ensured fan operation when defrost was selected, as defrost would trump comfort.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #4  
Old 01-07-2012, 06:34 PM
akingjr73 akingjr73 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Tuttle, OK
Posts: 4
Gender: Male
Vehicle: 2011 RAM 1500
Trim Level: Laramie
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
akingjr73 is on a distinguished road
Default Climate Control issue on 2011 RAM

Brad, I think that since the AC unit does the defrosting, it would come on right away. And I can understand that. However, SELDOM goes into the DELAY mode. Appreciate the feedback!
Reply With Quote
  #5  
Old 01-07-2012, 07:06 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,987
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2597
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I believe we have the same climate control units

I preset my settings for morning, just before i shut the Ram off for the night
I don't trust the fans AUTO setting, i remote start my Ram just before i put on my shoes & grab my jacket.
The fan is set on low, the temperature is set on 75, that way i don't go out to the Ram & see the A/C light on, instead of just the heat being on
When i open the door the fan is going full blast until the key is turned on & then it slows right down
If i need the defrost, i turn the switch settings, just barely crack a window, seems to let the cool air out of the cab, then i close the door, put on my magnetic door signs, check my tires & hop in & take off
It has become a habit, so it doesn't take as long as it did to type it

Of course it doesn't get real cold here, maybe down to 30F at night, very seldom do we see ice on the windows
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle

Last edited by GTyankee; 01-07-2012 at 07:12 PM.
Reply With Quote
  #6  
Old 03-16-2012, 09:39 PM
gfviperman gfviperman is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2009
Age: 69
Posts: 38
Gender: Male
Vehicle: 2011 RAM Crew
Trim Level: Laramie
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
gfviperman is on a distinguished road
Default

The only time my "Delay" indicator came on was a VERY cold morning. Have not seen it since .... which is good because I HATE cold mornings....
Reply With Quote
Reply

Bookmarks

Tags
climate control, delay mode, fan speed, heater problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:41 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum