DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-03-2012, 08:15 PM
pALErIDER's Avatar
pALErIDER pALErIDER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2010
Posts: 6
Gender: Male
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:12
pALErIDER is on a distinguished road
Question Won't Start

Hi guys,
I have a 96 Ram 3500, 12v 2nd Gen 5.9L Turbo Cummins.
Plugged in last night went well below 0C... close to -20C, fired it up this morning no problem... ran for about 15 minutes then quit before it was warmed up.
I tried to start it again, it seems to start but quits within 1 second, new fuel filter installed, Howes conditioner used faithfully, then I noticed when I turn the key to "on" position there is no "Wait" or "WIF" light only parking brake and seatbelt lights, also the guages don't "cycle".

I'm guessing computer.. PCM or ECM??? where is it and how do I check it?

Any ideas?

I have had the guages go "dead" while driving in the past for short periods then begin working again...

Last edited by pALErIDER; 01-03-2012 at 08:43 PM. Reason: More information
Reply With Quote
Sponsored links
  #2  
Old 01-04-2012, 07:58 AM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 972
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Can you hear lift pump cycle?
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
  #3  
Old 01-04-2012, 08:35 AM
pALErIDER's Avatar
pALErIDER pALErIDER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2010
Posts: 6
Gender: Male
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:12
pALErIDER is on a distinguished road
Default

Quote:
Originally Posted by ramfam View Post
Can you hear lift pump cycle?
No I don't hear the lift pump cycle.
Reply With Quote
  #4  
Old 01-04-2012, 09:32 AM
pALErIDER's Avatar
pALErIDER pALErIDER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2010
Posts: 6
Gender: Male
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:12
pALErIDER is on a distinguished road
Default New Development

ok.. so I got it running after discovering the 10 amp fuse in the #9 position that controls the lift pump, ECU/PCU, etc. was blown, but it keeps blowing after about 10 minutes of idling...???

Bad relay, or ground???

Last edited by pALErIDER; 01-04-2012 at 09:56 AM.
Reply With Quote
  #5  
Old 01-04-2012, 05:07 PM
pALErIDER's Avatar
pALErIDER pALErIDER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2010
Posts: 6
Gender: Male
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:12
pALErIDER is on a distinguished road
Thumbs up Solved!

After checking the ground, battery terminals, the intake heater relays, intake heater, and all the relays in the power distribution box, I focused on the "Fuel Shutdown Solenoid" and "Fuel Shutdown Solenoid Relay". the relay was an easy check... but the solenoid was a bit of a p.i.t.a! I had to get a buddy to watch it while I cranked the engine... and it would not retract! if I depressed it manually it would hold in the "on" position but it would not retract itself!
On closer examination I could see separation with the epoxy seal and obvious corrosion/oxidation underneath.
$850.00+tax OUCH!!!
Swapped out the solenoid and all is good!!!
Reply With Quote
  #6  
Old 01-04-2012, 05:47 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,013
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I'm glad to hear that you found the problem.

Better yet. I want to thank you for posting the steps you took to rectify the problem. It makes it much easier for other members to trouble shoot their trucks.


Once again...Thanks.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name

Last edited by Warlock III; 01-04-2012 at 05:50 PM.
Reply With Quote
  #7  
Old 01-04-2012, 05:58 PM
pALErIDER's Avatar
pALErIDER pALErIDER is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2010
Posts: 6
Gender: Male
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:12
pALErIDER is on a distinguished road
Smile Your welcome!

I didn't want it to appear as another asked but unsolved question...

It's easy to ask a question... answers can be hard to come by, and it was by reading similar threads that I was able to narrow my search and eventually find the problem!

I hope this thread helps narrow someone else search or better yet answer a question!!

Reply With Quote
  #8  
Old 01-04-2012, 06:36 PM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 972
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Glad you got it solved, eletric grimlens suck
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
Reply

Bookmarks

Tags
3500, 5.9, computer, pcm, won't start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:08 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum