DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-09-2012, 04:52 PM
ram7833's Avatar
ram7833 ram7833 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Halifax
Age: 31
Posts: 11
Gender: Male
Vehicle: 2011 Ram outdoorsman
Trim Level: Quad Cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ram7833 is on a distinguished road
Default 2011 Ram 1500 Transmission problem...

hey boys, fairly new to this forum. First Thread anyways ...

Here is my issue, when I took my truck out on saturday, i pulled out of the driveway and the truck did not want to move forward. I cycled the automatic tranny from Park to Drive and then it moved but felt like it was slipping... it happened once or twice before but it went away. Anyways, this time the truck shift from 1st to 2nd and then when it reached about 2200 rpm and went to shift to 3rd but it would not engage and would slip back to 1st. It would then be stuck in that gear and would stall the engine if I hit the brakes. An engine check light eventually came on after about 10 mins.

I tried to screw around with the overdrive, the - / + shift, the traction control and 4wd but no results. So I brough it in to the dealer and they told me the transmission would have to be entirely overhauled .

I'm just curious if anyone else has had this issues on 4th gen trucks. Mine has about 7000 km on it, and is being babied...

Any one else in the same boat ?

I'll post the results of the overhaul once they find out what the actual issue was for you guys to be aware.
Reply With Quote
Sponsored links
  #2  
Old 01-09-2012, 05:58 PM
gysnst2's Avatar
gysnst2 gysnst2 is offline
Dodge Ram Forum Senior Member!

 
Join Date: May 2011
Location: Montgomery IL
Age: 38
Posts: 601
Gender: Male
Vehicle: 2011 Dodge Ram Laramie CC 4x4
Trim Level: Laramie
Color: Deep water blue pearl coat/Light Graystone Pearl
Rep Power: 0
Rep:13
gysnst2 is on a distinguished road
Default

Wow I'm sorry to hear that. Mine seams ok so far. Only 6000 miles
__________________
AVS bug guard, Mopar rubber mud flaps, Mopar vent visers, Snugtop cap, Remote tailgate lock, 392 LS, VHT tail lights, 9" LCD headrests, Debaged sides, tinted 20% front 35% rear, cabin air filter mod, topguncostumz 2,25 rear lift coils, bilstein 5100 set at 2.8, and bilstein 5100 rear shocks
Reply With Quote
  #3  
Old 01-09-2012, 06:07 PM
Rambo93 Rambo93 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Corona
Age: 20
Posts: 1
Gender: Male
Vehicle: Dodge Ram 1500
Trim Level: St
Color: Mineral Grey
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 0
Rep:10
Rambo93 is on a distinguished road
Default

Ive had the same problem with my truck to, itd start shaking in reverse so I took it in and the mechanic told me it was the clutch for 1st and the reverse gear. So they replaced it and Im having the same problem, faulty parts?
Reply With Quote
  #4  
Old 01-09-2012, 08:37 PM
ram7833's Avatar
ram7833 ram7833 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Halifax
Age: 31
Posts: 11
Gender: Male
Vehicle: 2011 Ram outdoorsman
Trim Level: Quad Cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ram7833 is on a distinguished road
Default

it's either some el chipo parts from japan or there is a definite flaw in the design. From what i've been reading it seems like a faulty selenoid, but you wouldn't have to take the tranny apart for that fix. So who knows ... back in the days when i drove my ford escort it had the same issue, but back then it was easy... leak or no leak now about 20 years later there is so many "made in taiwan" electronix that is screws things up royally. Im glad it happened now and not while im driving 20 hrs in the country to go hunting ...
Reply With Quote
  #5  
Old 01-10-2012, 07:17 AM
BIGAL1903's Avatar
BIGAL1903 BIGAL1903 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: florida
Posts: 31
Gender: Male
Vehicle: 2011 ram 1500 QUAD CAB
Trim Level: laramie
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
BIGAL1903 is on a distinguished road
Default

had the same problem, had the front pump and torque convertor replaced problem resolved this problem only occured in the morning
Reply With Quote
  #6  
Old 01-10-2012, 07:33 AM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 917
Gender: Male
Vehicle: N/A
Rep Power: 3
Rep:331
TransEngineer is a jewel in the roughTransEngineer is a jewel in the roughTransEngineer is a jewel in the roughTransEngineer is a jewel in the rough
Default

Ram7833, when your truck started stalling (when you would brake to a stop), would it then be OK when you restarted it? Or would it immediately stall again as soon as you shifted it into gear (Drive or Reverse)?

When you say it "did not want to move forward", do you mean it would only move when you revved the engine way up? You said you pulled out of the driveway first, was that in Reverse? So Reverse was OK but Drive was no go?

Did the oil smell burned? Did the dealer tell you any fault codes it had?
Reply With Quote
  #7  
Old 01-10-2012, 03:05 PM
ram7833's Avatar
ram7833 ram7833 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Halifax
Age: 31
Posts: 11
Gender: Male
Vehicle: 2011 Ram outdoorsman
Trim Level: Quad Cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ram7833 is on a distinguished road
Default

Quote:
Ram7833, when your truck started stalling (when you would brake to a stop), would it then be OK when you restarted it? Or would it immediately stall again as soon as you shifted it into gear (Drive or Reverse)?

When you say it "did not want to move forward", do you mean it would only move when you revved the engine way up? You said you pulled out of the driveway first, was that in Reverse? So Reverse was OK but Drive was no go?

Did the oil smell burned? Did the dealer tell you any fault codes it had?
TransEngineer: to answer your questions, the engine would stall when I would hit the brakes, but it would be fine if I restarted it and the scenario would repeat again when I would put in in drive.

What I meant was that it seemed like the it was slipping and I had to rev it real high for the struck to start moving, but in reverse it ran like a regular truck. I wouldn't know anything about the oil because I took it in almost right away. For the trouble code, they did not say much other than they did not know what it was and decided to take apart the tranny.
Reply With Quote
  #8  
Old 01-10-2012, 03:07 PM
ram7833's Avatar
ram7833 ram7833 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Halifax
Age: 31
Posts: 11
Gender: Male
Vehicle: 2011 Ram outdoorsman
Trim Level: Quad Cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ram7833 is on a distinguished road
Default

So, I called up the dealer to days and they said they had to order a new clutch pack. They found out that somehow, when the truck was build, the original transmission filter was sit properly therefore "airaiting" the oil. The oil eventually bubbled up which apparently burnout out the clutch...

Does that make any sense to you gear heads ?
Reply With Quote
  #9  
Old 01-10-2012, 03:23 PM
TransEngineer TransEngineer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: Grass Lake, MI
Posts: 917
Gender: Male
Vehicle: N/A
Rep Power: 3
Rep:331
TransEngineer is a jewel in the roughTransEngineer is a jewel in the roughTransEngineer is a jewel in the roughTransEngineer is a jewel in the rough
Default

I don't think the aeration was your problem (it was a symptom). I think your problem was a misinstalled (or loose) filter that fell out of position and then gave you no (or very little) line pressure.

Hard to say without actually seeing the parts. Did they say whether the filter was damaged (like cracked or split open), or was it just mispositioned?
Reply With Quote
  #10  
Old 01-10-2012, 04:34 PM
ram7833's Avatar
ram7833 ram7833 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Halifax
Age: 31
Posts: 11
Gender: Male
Vehicle: 2011 Ram outdoorsman
Trim Level: Quad Cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ram7833 is on a distinguished road
Default

Quote:
I don't think the aeration was your problem (it was a symptom). I think your problem was a misinstalled (or loose) filter that fell out of position and then gave you no (or very little) line pressure.

Hard to say without actually seeing the parts. Did they say whether the filter was damaged (like cracked or split open), or was it just mispositioned?
They seemed to say mispositioned from the factory.

I have no idea how the tranny works in the truck, but in my mind it just seems like if it was mispositionned then it just wouldn't filter properly no ? kinda like an air filter ?
Reply With Quote
Reply

Bookmarks

Tags
shift, third gear, transmission slip

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:07 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum