DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-09-2012, 11:55 AM
misinmy98 misinmy98 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Canada
Age: 51
Posts: 2
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: sxt
Color: Deep Cherry
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
misinmy98 is on a distinguished road
Exclamation Multiple warning lights at one time.

One for the experts, 2nd time back to dealer for 2011 ram 1500, While driving the check engine light comes on first, Then the service 4 wheel light Then the red one with the electrical symbol and then the trac conrol light comes on. During tnis time the idle gets real rough and the vehicle loses all power, You push the pedal and there is nothing there almost seems like it goes into a safe mode.
2nd time in a month eaxact same thing, 4000 km on truck.
Reply With Quote
Sponsored links
  #2  
Old 01-09-2012, 12:32 PM
Rammin88 Rammin88 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Philadelphia, Pa
Posts: 90
Gender: Male
Vehicle: 2011 Dodge Ram 1500
Trim Level: Big Horn
Color: Silver
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:20
Rammin88 is on a distinguished road
Default

My boss's 1500 did the same exact thing. He had his towed back to the dealer and all it was, was some software updates. Truck has been perfect ever since. BTW, his truck's build date was late fall of 2010 and it's a 2011. Mine is a 2011, build date 03/11 and never had that issue or heard of newer ones having that problem.
Reply With Quote
  #3  
Old 01-09-2012, 02:58 PM
HarleyRam's Avatar
HarleyRam HarleyRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Annapolis, MD
Age: 46
Posts: 28
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: SLT Big Horn 4x4
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
HarleyRam is on a distinguished road
Default

Mine did the same thing however, I did not lose power. The dealer did a computer update and it has been fine. My truck is a 2011 with a build date of 10-10
Reply With Quote
  #4  
Old 01-10-2012, 04:50 PM
SS4Luck's Avatar
SS4Luck SS4Luck is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Pleasant Lake, MI
Posts: 3,069
Gender: Male
Vehicle: 2012 1500 Crew Cab
Trim Level: Big Horn 4x4
Color: Bright White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:310
SS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the rough
Default

Wow thats scary that its just a computer update causing all of that... TO me it sounded like a bad electrical connections somewhere
__________________

2011 Big Horn 4x4 -SnowWhite-
1 7/8ths catless ARH ceramic coated longtubes - Sport mirrors-55W 5000K HID low and fogs-LED EVERYTHING
Reply With Quote
  #5  
Old 01-10-2012, 08:50 PM
misinmy98 misinmy98 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Canada
Age: 51
Posts: 2
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: sxt
Color: Deep Cherry
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
misinmy98 is on a distinguished road
Default

Update, Truck is back from dealer, They said it was the throttle response sensor on the gas pedal. Still finding it kinda scary though.
Reply With Quote
  #6  
Old 01-11-2012, 05:29 AM
SS4Luck's Avatar
SS4Luck SS4Luck is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Pleasant Lake, MI
Posts: 3,069
Gender: Male
Vehicle: 2012 1500 Crew Cab
Trim Level: Big Horn 4x4
Color: Bright White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:310
SS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the rough
Default

Quote:
Originally Posted by misinmy98 View Post
Update, Truck is back from dealer, They said it was the throttle response sensor on the gas pedal. Still finding it kinda scary though.
hrm thats definitely weird.... I hate how one tiny little thing can completel screw a whole car/truck over with all the new comps/electronics everything is running...

throttle cables connected to the TB blade and real mechanical clutch cables still get my vote for being the awesomeness
__________________

2011 Big Horn 4x4 -SnowWhite-
1 7/8ths catless ARH ceramic coated longtubes - Sport mirrors-55W 5000K HID low and fogs-LED EVERYTHING
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum