DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 1st Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-14-2012, 09:17 PM
KRam85 KRam85 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Longview, Texas
Age: 52
Posts: 12
Gender: Male
Vehicle: 1985 Dodge Ram D100
Color: red
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
KRam85 is on a distinguished road
Default Brake lights not working on 85 D100

There's power to the brake switch. The brake lights worked briefly until I repaired the right rear turn signal. I had to run a new wire to that turn signal. Don't know if there is a correlation. All the other lights work but the brake lights. There's a wire harness underneath the hood that feeds wires to the rear of the truck. None of those wires are hot when the ignition switch is off. The brake lights should work with the ignition switch in the off position. I should mention that I did put in all new bulbs exactly like the ones I removed. This is extremely frustrating and puzzling. What do you need to know to help me? What sort of test do I need to run? How can I pinpoint the problem?
Reply With Quote
Sponsored links
  #2  
Old 01-15-2012, 10:04 AM
Warlock III Warlock III is offline
Banned
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,868
Gender: Male
Vehicle: 95
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:1776
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Default

I'd take the time to check the bulbs again. They are only supposed to go in one way (1157 push in and turn to lock). But they sometimes go in the wrong way. One post on the side is closer to the base of the bulb than the other. They CAN go in the wrong way and seem locked. Check that the emergency flashers work with the headlights (parking) on.

If you hit the brake pedal on the 1st Gen while the flashers are on then both front lights will stay on bright as long as you have your foot on the brake.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:14 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors