DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-23-2012, 11:52 AM
TG1977's Avatar
TG1977 TG1977 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Maplewood, NJ
Age: 36
Posts: 27
Gender: Female
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn Quad Cab
Color: Deepwater Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TG1977 is on a distinguished road
Send a message via AIM to TG1977
Default 4wd issue?

So after riding yesterday I go to park my trailer and all I do is slip,fishtail and jack knife in the snow. 4 lock and 4 lo made no difference. Rear wheels spin but the fronts weren't engaging at the same time. Then they'd engage and disengage.
My friend had to pull my truck and trailer with his Chevy to get it in a better spot so the trailer could be parked.
What the heck? Brand new truck and the 4wd isn't engaging?? Or is this how the Dodge 4wd works?
Reply With Quote
Sponsored links
  #2  
Old 01-23-2012, 01:15 PM
doug713's Avatar
doug713 doug713 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Alabama
Age: 42
Posts: 424
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Laramie
Color: Deep Cherry Red Crystal Pearl
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
doug713 is on a distinguished road
Default

I dunno girl, sounds like something aint right. My 4 wheel drive worked awesome. That was my 05 ram though. My 11 ram is just 2 wheel drive and I was wishing this last week that I had gotten the 4 wheel as I was in our cabin in the mountains (Galinburg, TN). Let us know what you come up with and if you have to end up taking it to get checked out..
__________________
Reply With Quote
  #3  
Old 01-23-2012, 02:05 PM
thevike93's Avatar
thevike93 thevike93 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: MN
Posts: 14
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: SLT
Color: Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
thevike93 is on a distinguished road
Default

Sounds like something isn't right there. I've used my 4x4 a lot recently with some of the snow/ice we've been getting in MN. It takes a few seconds to engage though. Good luck!
Reply With Quote
  #4  
Old 01-23-2012, 05:54 PM
herc herc is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Southeast WI
Posts: 104
Gender: Male
Vehicle: 2011 Ram 1500 Quad Cab 4x4
Trim Level: Laramie
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
herc is on a distinguished road
Default

Does your selector have a 4Auto setting? If so, it sounds like the same thing I'm experiencing. I'm suspecting that on mine, the actual lockup isn't happening in 4Lock and it's stuck in 4Auto. So, when the rears spin enough, the fronts will grab, but they aren't always engaged like they SHOULD be in 4LOCK.

I haven't had a chance yet to get it in to the dealer to confirm, but I'd be interested to find out how yours turns out.

Here's another thread on the topic: http://www.ramforumz.com/showthread.php?t=101407
Reply With Quote
  #5  
Old 01-28-2012, 01:43 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Something is not working right. When you select 4WD, you should have power to the fronts with no hesitation. The only 4WD mode that has hesitation, is 4WD Auto mode, as it does not shift in the front axle until it detects slippage in the rear, and even then, it shifts in very quick.

A trip to the dealer is warranted.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #6  
Old 02-01-2012, 11:17 AM
strider67 strider67 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Alberta
Posts: 4
Gender: Male
Vehicle: 2011 1500 ram
Trim Level: laramie
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
strider67 is on a distinguished road
Default

I have a 2011 laramie have the same problem, the dealer tells me its normal there is some kind of electronic clutch that engages the front. let me tell you its the shits for goin down a icey hill when the front tires lock up and the back keep pushing.
Reply With Quote
  #7  
Old 02-04-2012, 01:07 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Quote:
Originally Posted by strider67 View Post
I have a 2011 laramie have the same problem, the dealer tells me its normal there is some kind of electronic clutch that engages the front. let me tell you its the shits for goin down a icey hill when the front tires lock up and the back keep pushing.
This is true in the case of '4WD Auto', but NOT in the other 4wd modes. It your experiencing this the NON-auto modes, something is wrong.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #8  
Old 02-15-2012, 09:57 AM
TG1977's Avatar
TG1977 TG1977 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Maplewood, NJ
Age: 36
Posts: 27
Gender: Female
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn Quad Cab
Color: Deepwater Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TG1977 is on a distinguished road
Send a message via AIM to TG1977
Default

Ok, so after reading the manual and being in the mud again last weekend, I attempted to get into 4low again. The maual said I hve to hit the neutral button then shift into 4lo. Well the neutral button won't light up. I did it at a slow roll. I did it in park in drive and in neutral. Darn thing refuses to light up.
Am i doing something wrong or do I have to go into the dealer and play the stupid girl then give them hell when I get the runaround?
Reply With Quote
  #9  
Old 02-15-2012, 11:08 AM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 5,580
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:621
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

i have never used 4 low, butmy 4wd seems to work fine. turn knob past awd and after a few feet the 4wd kicks in and all is good. have you all checked the fluid level in the t-case?
Reply With Quote
  #10  
Old 02-15-2012, 11:19 AM
crusher crusher is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: quebec canada
Age: 31
Posts: 2,117
Gender: Male
Vehicle: 2014 ram sport crewcab rambox
Color: black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:346
crusher is a jewel in the roughcrusher is a jewel in the roughcrusher is a jewel in the roughcrusher is a jewel in the rough
Default

i would go back to the dealer,.. but before try this if you didnt arlready

mine dosent have the auto mode but i can shift in 4x4 in any speed , and in 4x4 low without the neutral button option,.. but in neutral(shifter in neutral) ,...

maybe you should try this , at dead stop,put your shifter in neutral, press and hold the brakes then select the 4x4 mode you desire
__________________
2014 ram sport crew cab with ram box,side steps,sport hood,remote starter,8 speed &3.92 gear lsd,4 corner air susp,knn intake,mufflex 18, BT catchcan,bakflip F1 cover
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:08 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum