DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-31-2012, 09:00 PM
studda studda is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Sullivan, Mo
Age: 27
Posts: 21
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
studda is on a distinguished road
Default Sputtering/missing problems

I bought a 2001 Ram from my step dad. It had been sitting for about a year with no battery in it. It ran fine when he parked it. Now, it misses, sputters, and sometimes pops when the motor is loaded. I changed spark plugs and wires but nothing changed. Also, it won't run at all hardly if it isn't completely warmed up. I do have a check engine light but that's for a neutral starting switch. That wouldn't affect it would it? Also, the truck only has 75k miles.
Reply With Quote
Sponsored links
  #2  
Old 02-01-2012, 12:35 AM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,800
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

sitting for a year? needs a major tuneup...
__________________
-fast freddie- one quick 05 hemi qc...with over 250k miles on odo... on the 5.7, stoker 6.4 now...Inertia Motorsports 392 stroker
5.7 e.t.'s: 1/8 - 7.85@93.20, 1/4 - 12.10@113.96 juice - 12.96 NA... 6.4 e.t. 12.59@106 NA
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
  #3  
Old 02-01-2012, 12:36 AM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,800
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

what was the specific code that the mil light showed..
__________________
-fast freddie- one quick 05 hemi qc...with over 250k miles on odo... on the 5.7, stoker 6.4 now...Inertia Motorsports 392 stroker
5.7 e.t.'s: 1/8 - 7.85@93.20, 1/4 - 12.10@113.96 juice - 12.96 NA... 6.4 e.t. 12.59@106 NA
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
  #4  
Old 02-01-2012, 02:27 AM
wstimpson wstimpson is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Nicholson
Age: 27
Posts: 5
Gender: Male
Vehicle: 1998 Dodge Ram
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
wstimpson is on a distinguished road
Default

A year is a long time for a vehicle to sit not running like chefred said a complete tune up wires and plugs aren't gonna help much if you haven't changed the distributor cap and rotary button if changing those 2 doesn't help change all the fluids and filters including those in the fuel system gasoline can eat up a lot in a year
Reply With Quote
  #5  
Old 02-01-2012, 11:55 AM
studda studda is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Sullivan, Mo
Age: 27
Posts: 21
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
studda is on a distinguished road
Default

The gas is all good now. I ran most of the gas out, dumped in some seafoam, and filled it up with high octane. It runs fine at idle and WOT. Just when the RPM's are midrange with the motor loaded(climbing a hill or accelerating), it does this. Also, it's worse when it's cold. I'll try a cap and rotor to see if that helps.

Last edited by studda; 02-01-2012 at 11:57 AM.
Reply With Quote
  #6  
Old 02-01-2012, 09:05 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,554
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Try resetting the ECM and don't check the codes with the K3 technique. Disconnect the battery, turn the key to start, and then re-hook the battery. Take it for a ride and get back to us.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #7  
Old 02-01-2012, 09:54 PM
studda studda is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Sullivan, Mo
Age: 27
Posts: 21
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
studda is on a distinguished road
Default

Changed cap and rotor. No dice. What is the K3 technique? I will try resetting the ECM. Do I leave the key on when I connect the battery again?
Reply With Quote
  #8  
Old 02-01-2012, 09:57 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,568
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

General tune up, sensors, and intake plenum gasket.
Reply With Quote
  #9  
Old 02-01-2012, 11:03 PM
studda studda is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Sullivan, Mo
Age: 27
Posts: 21
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
studda is on a distinguished road
Default

I reset the computer and it did increase overall performance. It did not fix my problem though. It seems to run the same cold as warm now. I guess I'll find out tomorrow though. Sometimes, it runs better than other times.
Reply With Quote
  #10  
Old 02-01-2012, 11:09 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,554
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Unplug #1 injector and see if it gets worse or stays the same. If it stays the same it's #1. If not try #2. Both are at the end of the fuel rail and have a tendency to get clogged as they are at the ends of the rail (front of engine) and can cause symptoms like you're explaining.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:48 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum