DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-01-2012, 09:58 PM
chrisman183 chrisman183 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Posts: 4
Gender: Male
Vehicle: 01 ram 1500
Rep Power: 0
Rep:10
chrisman183 is on a distinguished road
Default Severe shake/miss ?

Hey guys, my 2001 is acting really bad. When I'm driving, and only partial throttle, motor will shake like a son-of-a-b, especially around 40-55 mph. i'm sure its the engine causing this, i can somewhat feel it even when the truck is parked, and i give it just a little gas. the thing is, at idle it doesn't shake, and at full throttle it doesn't shake, or i can't tell, and when I'm driving at let off the gas it stops shaking immediately. I changed plugs/wires/rotor/cap. Any ideas? I was thinking maybe injector? or fuel pump or something. please help, kinda scared to drive it, the shaking is pretty bad. No engine light on.
Reply With Quote
Sponsored links
  #2  
Old 02-01-2012, 10:34 PM
studda studda is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Sullivan, Mo
Age: 27
Posts: 21
Gender: Male
Vehicle: 2001 Dodge Ram Sport
Trim Level: Sport
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
studda is on a distinguished road
Default

Does it pop and sputter? Mine shakes too. It kinda lunges repeatedly, misses, and sputters until I let off the gas or go to wide open throttle. If that sounds like yours, I'm trying to figure it out myself.
Reply With Quote
  #3  
Old 02-01-2012, 10:41 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,060
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Quote:
Originally Posted by chrisman183 View Post
Hey guys, my 2001 is acting really bad. When I'm driving, and only partial throttle, motor will shake like a son-of-a-b, especially around 40-55 mph. i'm sure its the engine causing this, i can somewhat feel it even when the truck is parked, and i give it just a little gas. the thing is, at idle it doesn't shake, and at full throttle it doesn't shake, or i can't tell, and when I'm driving at let off the gas it stops shaking immediately. I changed plugs/wires/rotor/cap. Any ideas? I was thinking maybe injector? or fuel pump or something. please help, kinda scared to drive it, the shaking is pretty bad. No engine light on.
Sounds to me like a bad clutch on the cooling fan. Get under the hood with it off and try spinning the fan. I'm almost willing to bet that it's locked up tighter'n a clams wallet.

Either that or it's on it's way out and spinning intermittently. It'll throw the whole balance off the engine and drive you nuts...you're probably thinking...Hmm now that he mentioned it...

Oh and Welcome to the Forum!
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name

Last edited by Warlock III; 02-01-2012 at 10:47 PM.
Reply With Quote
  #4  
Old 02-02-2012, 09:46 AM
chrisman183 chrisman183 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Posts: 4
Gender: Male
Vehicle: 01 ram 1500
Rep Power: 0
Rep:10
chrisman183 is on a distinguished road
Default

ha, thanks a lot warlokIII, i'll go check that in a minute. should it be easy to tell if it's the fan? if it is able to spin now with it off? how would i know exactly?
as for the popping and sputtering studda, its hard to tell really, it isn't doing that very loud, but when its shaking like that, it does make it sputter, it seems, but that may be just the weight shifting back and forth, causing a little lunging. I saw your post on here, but thought mine sounded a little different, i wasn't sure if I should just post a new thread or post on yours. but maybe we can help eachother out, maybe it is the same thing. its impossible to relate exactly how something feels/sounds on here...
Reply With Quote
  #5  
Old 02-02-2012, 09:52 AM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,060
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

There should be some resistance in the fan when you spin it, it should be smooth.

If it's cold it may seem okay, so it it does try it again when it's warmed up. It's controlled by the engine heat that monitors it to engage and over time the oil inside of the clutch can escape or go bad. As for the popping, that's usually one of the side effects of the engine being unbalanced.

Think about those old black and white movies of helicopters when the rotor is unbalanced and the whole aircraft flies apart.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #6  
Old 02-02-2012, 02:19 PM
chrisman183 chrisman183 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Posts: 4
Gender: Male
Vehicle: 01 ram 1500
Rep Power: 0
Rep:10
chrisman183 is on a distinguished road
Default

hmm, seems like the fan is ok to me. checked it out when it was off, and when engine was hot. seems fine. more details, it seems to be bogged down real bad, the engine, it is the worst right after the shift into overdrive. right when the rpms are at the lowest, and you are just barely on the gas. engine shakes like crazy. almost like a tire is loose, thats how its shaking. as soon as you let off the gas, its smooth. and if you give it over 50% throttle its also smooth. the miss isnt too noticeable at idle, wires are correct, and firing on all cylinders. bought some techron stuff. doubt that does anything.
Reply With Quote
  #7  
Old 02-02-2012, 05:41 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Paultocologist
 
Join Date: Aug 2010
Location: Area 51.5
Posts: 7,060
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I'm still leaning towards fan clutch. Any way to get a camera to stay under there and video it?
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #8  
Old 02-02-2012, 06:36 PM
DTA47 DTA47 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Clearwater Florida
Age: 25
Posts: 9
Gender: Male
Vehicle: 1995 Dodge Ram
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
DTA47 is on a distinguished road
Default

Mine has the same issue I'm waiting on parts now. But for me it ended up being the Sway bar link bushings, they were completely shot. Hope this helps.
Reply With Quote
  #9  
Old 02-02-2012, 10:55 PM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

I'd have a look down the intake with a flashlight, with the throttle plates wide open, to see if it 's oily inside the intake. Low rpm miss, most noticeable under load, runs good with high rpm, with motor mashed, with my 98, it was a vacuum leak, but I was lucky, it was those axle disconnect tubes off, down on the drivers side of the crossmember, it also wouldn't connect the 4x4 at the axle disconnect, apparently, if you have a vac lk, it isn't the same one I had...
Reply With Quote
  #10  
Old 02-05-2012, 07:19 PM
macez's Avatar
macez macez is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2011
Location: rigby, idaho
Posts: 22
Gender: Male
Vehicle: 1998 dodge ram 1500
Trim Level: st
Color: white
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
macez is on a distinguished road
Default

my 98 was doing the same thing but it was throwing codes and it turned out to be the downstream o2 sensor.
Reply With Quote
Reply

Bookmarks

Tags
engine miss, shaking

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:54 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum