DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Off Topic > Off Topic Discussion > Other Vehicle Discussion
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-02-2013, 01:11 AM
Ramfd's Avatar
Ramfd Ramfd is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2011
Location: Cordova, Tn
Age: 40
Posts: 571
Gender: Male
Vehicle: 2009 ram 1500 QC 2wd
Trim Level: Big horn
Color: Brilliant black pearl
Rep Power: 5
Rep:150
Ramfd has a spectacular aura aboutRamfd has a spectacular aura about
Default Power Liftgate problems

figured i would try this here since the Durango forumz are pretty slow.

I have a 2011 Durango Crew, we have had it for about a week now. Today I had a large box i loaded into the cargo area. it was a tight fit and when i closed the liftgate with the button in the cargo area it closed almost all the way and it hit the box and reversed. So I closed it manually and had to force it to latch.
Now it wont open using any of the power buttons, and when i do get it opened manually it will close with the button but wont latch all the way.

Is there some kind of reset procedure or known issues with the power liftgate?
__________________
Belltech 2/4 Drop, Mufflex delete, aFe stage II intake, Pace Edwards Jackrabbit bed cover, Rhino Linings Spray in bed liner, Debadged, Red LED bed lighting, Airlift 1000 kit (part# 60824), Nitto 420s 285/50/20
Reply With Quote
Sponsored links
  #2  
Old 02-03-2013, 08:49 PM
Ramfd's Avatar
Ramfd Ramfd is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2011
Location: Cordova, Tn
Age: 40
Posts: 571
Gender: Male
Vehicle: 2009 ram 1500 QC 2wd
Trim Level: Big horn
Color: Brilliant black pearl
Rep Power: 5
Rep:150
Ramfd has a spectacular aura aboutRamfd has a spectacular aura about
Default

Well I finally figured it out on my own. I just pulled the 30a fuse for a few seconds and replaced it. That for what ever reason fixed the issue. Oh well. Not sure what or why it happened. But crisis averted.
__________________
Belltech 2/4 Drop, Mufflex delete, aFe stage II intake, Pace Edwards Jackrabbit bed cover, Rhino Linings Spray in bed liner, Debadged, Red LED bed lighting, Airlift 1000 kit (part# 60824), Nitto 420s 285/50/20
Reply With Quote
  #3  
Old 02-03-2013, 09:51 PM
TVL's Avatar
TVL TVL is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2012
Location: Urbandale, Iowa
Age: 50
Posts: 686
Gender: Male
Vehicle: 2012 Ram 2500 Crew
Trim Level: Laramie
Color: Silver
Rep Power: 4
Rep:147
TVL will become famous soon enoughTVL will become famous soon enough
Default

Yes, you can pull the negative lead off the battery which will reset lots of system bugs. Same with the fuses.
__________________

2015 Ram 2500 6.4L Hemi, 4:10 gear ratio, 5" Rough Country Lift, 20" MotoMetal 962 Wheels with 0 offset, Nitto Trail Grappler 37 X 12.50 Tires
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:42 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors