DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-05-2012, 10:48 PM
lilbully lilbully is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Bridgton
Posts: 20
Gender: Male
Vehicle: 2000 dodge ram 1500
Rep Power: 0
Rep:10
lilbully is on a distinguished road
Default ram problems big time

I have a 2000 dodge ram 1500 with a 5.9 out of a 94 3500 conversion van. I just put it in last night. Problem one 4 wheel drive wont kick in the light on the dash wont come on at all now but the front drive shaft will lock in and the axle won't. Problem 2 is I have a code P0171 which is running lean in bank 1 which I can't figure out why it is doing that neither and I can't figure out the 4x4 issue which I am assuming vacuum but I can't find a leak I sprayed carb cleaner and used propane and no difference. Now I have a grinding noise from where the torque converter bolts to the motor which I am assuming the torque converter is going since the truck once in a while stalls and doesn't down shift but starts right up. Please help me I was suppose to go to mass tomorrow to help my grandparents and now I can't please help......
Reply With Quote
Sponsored links
  #2  
Old 02-05-2012, 11:59 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

If you pull the hoses off the axle vacuum motor, you should be able to tell if you have vacuum available for the motor to operate. Make sure the lines didn't get disconnected or switched around during re-assembly of your truck. Also ensure you have vacuum at the post on the engine that you connected to.

As for the P0171....check the O2 sensors. Did you replace any? How about the MAP sensor...is it the 2000 one, or the 94 one ??

Which torque convertor did you install?
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 02-06-2012, 02:58 AM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

EEEWww, Hope that torque converter didn't slide forward, did you have to draw it up to the flex plate, or was it jammed up against it? (front pump damage) 2.Definately lack of vacuum to the axle disconnect. probably that worthless pair of connections on the drivers side front of the tranny crossmember. 3. I'm guessing a smashed upstream o2 sensor, (been there) made mine run rich, VERY rich.A vac leak may also cause you to run lean, but I always get a #8 cyl misfire code with vac leaks.
Reply With Quote
  #4  
Old 02-06-2012, 09:48 AM
lilbully lilbully is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Bridgton
Posts: 20
Gender: Male
Vehicle: 2000 dodge ram 1500
Rep Power: 0
Rep:10
lilbully is on a distinguished road
Default

I am using the torque converter from the 2000 and i swapped everything over so I still have the same comp. So I also switched out the flywheels from the 94 motor back to the 2000 to match up to the torque converter.
Reply With Quote
  #5  
Old 02-06-2012, 09:56 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Screamintrashcan brought a good point. When you bolted it all together, did you have to pull the TC forward to the flex plate, or did you have trouble getting everything to mate up and pulled it together with the bell housing bolts?
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #6  
Old 02-06-2012, 03:14 PM
lilbully lilbully is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Bridgton
Posts: 20
Gender: Male
Vehicle: 2000 dodge ram 1500
Rep Power: 0
Rep:10
lilbully is on a distinguished road
Default

It moved 1/8th of and inch but it all comes down to the fact now that I am at a lost and took it to a mechanic for the first time in my life which I am very depressed about but I guess it had to be done this sucks..
Reply With Quote
  #7  
Old 02-06-2012, 08:44 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

1/8 of an inch is good. It's when there is no movement that there is an underlying problem with alignment.

Keep us posted as to what the out come is.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #8  
Old 02-07-2012, 10:56 PM
lilbully lilbully is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Bridgton
Posts: 20
Gender: Male
Vehicle: 2000 dodge ram 1500
Rep Power: 0
Rep:10
lilbully is on a distinguished road
Default

could it be the 4 wheel driver actuator that is making my issue by running lean and not locking the the front axle in for the 4 wheel drive by the blatter drying up and leaking inside causing an internal leak that you wouldnt be able to find from spraying anything to get the engine to rev up when you use propane, starting fluid, or carb cleaning like it should if there was an external leak???
Reply With Quote
  #9  
Old 02-07-2012, 11:32 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

I have to agree with that scenario being a good possibility.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #10  
Old 02-24-2012, 09:52 AM
lilbully lilbully is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Bridgton
Posts: 20
Gender: Male
Vehicle: 2000 dodge ram 1500
Rep Power: 0
Rep:10
lilbully is on a distinguished road
Default

Well I replaced the actuator and it will go into 4wd only when I rev the truck up to 2k or more which I believe is a vacuum leak where the vacuum line that goes into the cab broke and I connected it together with a rubber hose with a little bit smaller of an inside diameter than the outside diameter of the vacuum line that broke. I am hoping that it is the only issue left for the vacuum system besides the torque converter needing to be replaced and the trans band being tightened up. Any input on if that quick fix on the vacuum line could be the cause of my issues.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum