DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-15-2012, 10:12 PM
DylanL's Avatar
DylanL DylanL is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2011
Location: Ottawa, Ontario, Canada
Posts: 23
Gender: Male
Vehicle: 2010 Dodge Ram Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DylanL is on a distinguished road
Default Anzo DRL headlight problem 2010 Ram

I recently installed a set of the Anzo projector headlights for my 2010 RAM. The install went well and the lights do work, but I have since lost my Daytime running lights. Living in Canada it is the law to have DRLs, so I have just manually been turning them on.

The other day I decided to try and wire the Halos up to be my DRLs. I found the halo wiring, and I found the only wires that have any power on the DRL mode. Wired it all up and.. nothing! They had power running to them, I am no electrician but the power that I was reading measured 3-4 on the DC setting of 20V if that means anything. When I turn the lights on jumps up to 20-25, im not totally sure I dont quite remember.

After all of that wiring and it not working I decided to set the wiring back to normal and hooked up my OEM headlights. The DRLs arent working on them either!

So im wondering if maybe I messed up a fuse or what? I read all through my manual and searched the net but I cant find anything on the DRL fuse.

Any help would be very much appreciated, I really dont want to take it to the dealership to get charged a couple houndred bucks for an easy fix!

Thanks
Reply With Quote
Sponsored links
  #2  
Old 02-15-2012, 10:44 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member

 
Join Date: Aug 2010
Location: Auburn, AL
Age: 26
Posts: 3,666
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

Go to your evic display if u have one and there is a setting for the DRL i believe, I can't remember, I would double check your wiring though!
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #3  
Old 02-16-2012, 06:22 PM
DylanL's Avatar
DylanL DylanL is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2011
Location: Ottawa, Ontario, Canada
Posts: 23
Gender: Male
Vehicle: 2010 Dodge Ram Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DylanL is on a distinguished road
Default

Checked my EVIC, nothing there. When I wired it all up I did have power running to my halos. I checked with my multimeter, but the power output was so low that it couldnt even start my halos. I'm thinking during my headlight swap my DRL got disabled if thats possible. Because like I said I put all of the original wiring back together and tried my OEM headlights and the DRLs werent running on them either
Reply With Quote
  #4  
Old 02-19-2012, 07:45 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member

 
Join Date: Aug 2010
Location: Auburn, AL
Age: 26
Posts: 3,666
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

Try unhooking ur ground and letting the power completely drain and then hook everything back up, maybe it will reset and go back to the DRL. good luck man!
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum