Long Tubes installed = throwing codes - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8

Dodge Dakota Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Dakota Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 5.7-liter HEMIŪ V8 engine - 390 horsepower, 407 lb-ft of torque.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Place your Ad Here!

Reply
 
Thread Tools
  #1  
Old 02-21-2012, 04:30 PM
XC450's Avatar
XC450 XC450 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 163
Gender: Male
Vehicle: 2006 QC Hemi Ram
Trim Level: Lone Star
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:37
XC450 is on a distinguished road
Default Long Tubes installed = throwing codes

So I installed my PaceSetter LTs and off-road Y-pipe this weekend. I only had to extend the passenger side front O2 sensor. I was very careful to match back up each wire to the corresponding location. I have both rear O2 sensors unplugged, as I have no cats. I did have a tune by HemiFever that was supposed to delete the rear O2s, but for some reason they are still throwing a code. Here are all the codes I am picking up:

P0058 H02S Heater control circuit high (bank 2, sensor 2)
P0038 H02S Heater control circuit high (bank 1, sensor 2)
P0032 H02S Heater control circuit high (bank 1, sensor 1)
P0533 A/C Refrigerant pressure sensor A circuit high input
P1128 Upstream H02S sensor swapped (see P0040)

Any ideas as to how to solve these issues?
Thanks in advance,
XC450
__________________
2006 Ram Hemi QC - HemiFever - DiabloSport Predator - Jet 180 T stat - K&N cold air - Pacesetter LTs & Y-Pipe - Flowmaster Hushpower - 5" side exit - 6" lift - 35x12.5x20 Toyo MT - 20x10-24 Fuel Hostage - Summit Racing Drilled & Slotted Rotors - Ceramic Pads
Reply With Quote
Sponsored links
  #2  
Old 02-21-2012, 04:45 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: Orlando
Age: 30
Posts: 13,626
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 15
Rep:1388
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

I don't really know what your issue is, but you ought to contact the tuner who did the work for you.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #3  
Old 02-21-2012, 08:28 PM
CdnoilRAM's Avatar
CdnoilRAM CdnoilRAM is offline
Dodge Ram Forum Senior Member

 
Join Date: Jul 2009
Location: Calgary, AB, CA
Age: 33
Posts: 17,685
Gender: Male
Vehicle: 2009 Blown 349 Hemi
Trim Level: Sport - Modified
Color: Brilliant Black/Snake Skin Green
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 23
Rep:3337
CdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond repute
Default

I'd say it's probably a tune problem. You'd need to get a hold of hemifever and he should be able to tune them out if it's a continuous o2 sensor issue.
__________________
Green Mamba '09 Ram 1500 QCRB 4x4 Sport - dropped, blown, and bottle fed
Reply With Quote
  #4  
Old 02-22-2012, 03:43 PM
XC450's Avatar
XC450 XC450 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2011
Location: Houston, TX
Posts: 163
Gender: Male
Vehicle: 2006 QC Hemi Ram
Trim Level: Lone Star
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:37
XC450 is on a distinguished road
Default

Quote:
Originally Posted by snrusnak View Post
I don't really know what your issue is, but you ought to contact the tuner who did the work for you.
Quote:
Originally Posted by CdnoilRAM View Post
I'd say it's probably a tune problem. You'd need to get a hold of hemifever and he should be able to tune them out if it's a continuous o2 sensor issue.
I had several emails back and forth to HemiFever. He said that he is unsure why the issues are coming up. He said he didn't think he would be able to delete the rears because they seemed to be "daisy chained" with the fronts and that they may all be a continuous loop that needs to be completed.

I have a set of right angle O2 sensor adapters if I need to install the rears in a set of welded in bungs.

Anyone that has installed Long Tubes without cats and what they did to solve any code issues?
__________________
2006 Ram Hemi QC - HemiFever - DiabloSport Predator - Jet 180 T stat - K&N cold air - Pacesetter LTs & Y-Pipe - Flowmaster Hushpower - 5" side exit - 6" lift - 35x12.5x20 Toyo MT - 20x10-24 Fuel Hostage - Summit Racing Drilled & Slotted Rotors - Ceramic Pads
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement








All times are GMT -4. The time now is 03:18 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors