DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-15-2012, 12:59 AM
Jerkbait's Avatar
Jerkbait Jerkbait is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2010
Location: NJ
Age: 25
Posts: 88
Gender: Male
Vehicle: 2009 dodge ram 1500
Color: black
Engine: 2008-???? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:46
Jerkbait is on a distinguished road
Default remote problems

I find myself clicking the lock and unlock button sometimes as many as 10 times for it to lock or unlock. its not the batterys or the remote.. ive tried 2 different remotes and new batteries.. its annoying when im ffreezing and just wanna get i my truck.. just a pain.. any1 else have this issue?
__________________
-=Ram Or Be Rammed=-
Reply With Quote
Sponsored links
  #2  
Old 03-15-2012, 06:31 AM
Huka42's Avatar
Huka42 Huka42 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: Upstate NY
Age: 35
Posts: 33
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT
Color: Bright Silver Metallic
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Huka42 is on a distinguished road
Default

Mine just started doing this, I haven't done anything about it yet. But I have noticed having to press either the lock or unlock several times. I am on my way to the dealer tomorrow to get my spare tire winch replaced, I will see what they say.
Reply With Quote
  #3  
Old 03-15-2012, 10:51 AM
highlandchef's Avatar
highlandchef highlandchef is offline
Conventional Eccentric
 
Join Date: May 2011
Location: New York
Posts: 1,228
Gender: Male
Vehicle: 2009 Dodge Ram Crew Cab
Trim Level: SLT Big Horn
Color: Brilliant Black Crystal Pearl Coat
Rep Power: 4
Rep:220
highlandchef has a spectacular aura abouthighlandchef has a spectacular aura abouthighlandchef has a spectacular aura about
Default

I've noticed the same difficulty lately. Sometimes it works fine others it takes several presses to get it to register.
__________________

Disclaimer: I'm getting old and my opinions will reflect that fact!
Reply With Quote
  #4  
Old 03-15-2012, 06:49 PM
jumpjet jumpjet is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: Milwaukee
Posts: 21
Gender: Male
Vehicle: 2009 Ram 1500 4x4
Trim Level: Laramie
Color: Flame Red Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
jumpjet is on a distinguished road
Default

Had the same problem. Not often enough though for me to go out of my way to have it checked out at the dealership.
Reply With Quote
  #5  
Old 03-17-2012, 09:30 PM
Huka42's Avatar
Huka42 Huka42 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: Upstate NY
Age: 35
Posts: 33
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT
Color: Bright Silver Metallic
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
Huka42 is on a distinguished road
Default

I asked the dealer, they didn't say/explain much, but they did just gave me a new fob, no questions asked. What's really cool, is that the new one now says RAM on the back, not DODGE. SWEEEEET!! I was under 36K, so it was just a warranty exchange. Sorry this doesn't help much.
Reply With Quote
  #6  
Old 03-17-2012, 09:42 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 3,131
Gender: Male
Vehicle: 2013 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

I had the same problem with my fob a few months back and I also changed out the batterys with no luck. The only thing my dealer did was just replace them under warranty and the problems gone. Sorry I don't have any different news but that seems to be the fix at the moment.
__________________

Chrome... in moderation.
Reply With Quote
  #7  
Old 03-17-2012, 10:16 PM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,084
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

If you should lose or misplace your FOB,
When you go to the dealership to replace it, the one that reads Ram is more expensive & it is identical to the one that reads Dodge, except for the word

Everyone has issues at one time or another with the signal, mine was pouring down rain at a grocery store, arms full of bags. I ended up having to go back to the stores overhang, because i could NOT get the FOB to work

Now when it happens, as i walk up to the vehicle, try to unlock the door, if it doesn't unlock i hit the lock button or the Start button, then i unlock it
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #8  
Old 03-18-2012, 12:42 AM
InterpunX's Avatar
InterpunX InterpunX is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: Ontario
Posts: 13
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Brilliant Black
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
InterpunX is on a distinguished road
Default

Quote:
Everyone has issues at one time or another with the signal, mine was pouring down rain at a grocery store, arms full of bags. I ended up having to go back to the stores overhang, because i could NOT get the FOB to work
I hope you know there's a key inside the fob you can use hehe, i know it's kinda hard with arms full of bags, but i had to use it a couple times myself.


Mine started doing this and has been for a bit. I read somewhere that the contacts need to be pried up some. When you remove your battery, there's suppose to be 4 pins (contacts) and they need to be pried up a little bit so there's better contact with the battery, try that and see if it works better.

Last edited by InterpunX; 03-18-2012 at 12:44 AM.
Reply With Quote
  #9  
Old 03-26-2012, 02:43 PM
MindlessDeviant MindlessDeviant is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Location: DFW, TX
Age: 31
Posts: 12
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Mineral grey metallic
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MindlessDeviant is on a distinguished road
Default

Mines been doing it since I bought my truck. Just crack the fob open every once in a while and pry the contacts up and it works great again. It sucked the first few times because a wannabe thief destroyed my door lock cylinder with a screw driver 2 days after I bought the truck. Been almost 2 years and still haven't replaced the lock cylinder.
Reply With Quote
  #10  
Old 03-28-2012, 06:54 PM
gamester gamester is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: California
Posts: 1
Gender: Male
Vehicle: 2009 Dodge Ram 1500 4x4
Trim Level: Basic
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
gamester is on a distinguished road
Default

I have had the same problem since day 1. Dealer won't do anything for me until I show them it doesn't work. I have been locked out of truck for 15 minutes at times trying to get it to work. Lock or unlock issues now.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:15 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum