DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #71  
Old 09-24-2012, 09:16 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Would it be possible to make a short video of your going thru a fresh pairing cycle after deleting the phone from Uconnect and Uconnect from the phone? I may be able to see if you're missing a step. I know that you know how to pair the phone. I just find it strange that the phone that I'm testing with works but yours doesn't. If this is completely the way it is, then I have a contact at Samsung that I can report it to. Thanks for your assistance.
xsdbs





Quote:
Originally Posted by sylster View Post
All know is that it is freaking annoying....and can't wait to have it resolved.

S.
Reply With Quote
Sponsored links
  #72  
Old 09-24-2012, 04:46 PM
sylster's Avatar
sylster sylster is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Regina, Sk, Canada
Posts: 148
Gender: Male
Vehicle: 2011 Dodge Ram sport
Trim Level: Sport
Color: hunter green
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
sylster is on a distinguished road
Send a message via MSN to sylster
Default

I ended doing a hard reset on the phone as per samsung tech support early this morning.....well that didn't go so well and it bricked my phone. The TwLauncher app keeps shutting down.....this is the shell for all android apps....anyway..to make a long story short, I have a loaner SG2 from the store and the darn thing works no problem with uconnect.....ARGH!!!! it was MY phone from the begining! This loaner paired up no issues....What I don't get is mine was fine before I updated to Android 4.0.3....that's what was making me think it was an incompatibility issue......this loaner has 4.0.3 and works just fine.

My SG2 is going back for warranty repair.....we'll see what happens after it comes back.

s.
Reply With Quote
  #73  
Old 09-25-2012, 09:41 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

well, that's good and bad news both. Sorry to hear that the phone had to go in for repair. Will you get back with us when yours comes back in? Thanks




Quote:
Originally Posted by sylster View Post
I ended doing a hard reset on the phone as per samsung tech support early this morning.....well that didn't go so well and it bricked my phone. The TwLauncher app keeps shutting down.....this is the shell for all android apps....anyway..to make a long story short, I have a loaner SG2 from the store and the darn thing works no problem with uconnect.....ARGH!!!! it was MY phone from the begining! This loaner paired up no issues....What I don't get is mine was fine before I updated to Android 4.0.3....that's what was making me think it was an incompatibility issue......this loaner has 4.0.3 and works just fine.

My SG2 is going back for warranty repair.....we'll see what happens after it comes back.

s.
Reply With Quote
  #74  
Old 09-26-2012, 12:38 AM
sylster's Avatar
sylster sylster is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Regina, Sk, Canada
Posts: 148
Gender: Male
Vehicle: 2011 Dodge Ram sport
Trim Level: Sport
Color: hunter green
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
sylster is on a distinguished road
Send a message via MSN to sylster
Default

I'll let you know when I get MY phone back if the issues is resolved. 4 to 6 weeks out I've been working with the dealership on the crackling/interference coming from the front driver's side speaker when anything is plugged in the AUX port. 3 days into it and they have NO clue....going to try to find a ground loop isolator tomorrow and see if it helps....if it does...something is not grounding properly.....want to test it first because when I left the place this aft...their next step is to rip the dash appart.....not what I would like right now....stuff never goes back as it should when you start taking things appart....

Let you know on that too.

S
Reply With Quote
  #75  
Old 09-26-2012, 12:43 AM
garner's Avatar
garner garner is offline
Dodge Ram Forum Member
 
Join Date: Nov 2010
Location: Harker Heights, TX
Age: 20
Posts: 972
Gender: Male
Vehicle: 2012 Dodge Ram lonestar
Trim Level: Lonestar
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:46
garner is on a distinguished road
Default

Try a different aux cable. My R/T would do the same thing and my passenger side speaker would kick on and off, turns out something with the aux cable was messed up. New cable and never had an issue again
__________________
2012 Ram 1500 lonestar crew cab
Gone but not forgotten:
First 2011 Ram R/T in Texas
Best time: 14.7402 @87.53 on bald goodyear fortera sl 285 45 22 in 2500 DA. Corrected to 14.301 @ 90.28
Reply With Quote
  #76  
Old 09-26-2012, 09:01 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

I doubt that a GLI will cure this issue. It usually works where there is a grounding issue from a floating ground input and a common grounding output. It usually will help with issues such as alternator whine or humm noises. This issue will probably be either in the cable itself or one of the jacks. If you use earphones on the phone do you hear the noise? If not then it may be the radio jack itself.




Quote:
Originally Posted by sylster View Post
I'll let you know when I get MY phone back if the issues is resolved. 4 to 6 weeks out I've been working with the dealership on the crackling/interference coming from the front driver's side speaker when anything is plugged in the AUX port. 3 days into it and they have NO clue....going to try to find a ground loop isolator tomorrow and see if it helps....if it does...something is not grounding properly.....want to test it first because when I left the place this aft...their next step is to rip the dash appart.....not what I would like right now....stuff never goes back as it should when you start taking things appart....

Let you know on that too.

S
Reply With Quote
  #77  
Old 09-26-2012, 09:44 PM
GaRAMdawg GaRAMdawg is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2012
Location: North GA
Age: 33
Posts: 7
Gender: Male
Vehicle: 2011 Ram 1500 Sport Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
GaRAMdawg is on a distinguished road
Default Help with RBZ 2011 update

Quote:
Originally Posted by xsdbs View Post
Hmm, Maybe I was jumping ahead a bit. So let's start with this question. When you say "garbled" do you mean kind of choppy and may sound like the chipmunks (Alvin)?
If so and you haven't had any Uconnect updates performed then I can help you some there. Here is the link for the 2011 SW update for Uconnect. This update will help that issue and the sound quality is good, just not great and this is due to my earlier explanation about the bitpool rate.
Here are the instructions for the update procedure:
Download it to a thumb drive that has no other files on it. If you have files on it, please delete them and format the drive (to FAT32) just to make sure that it is completely clean.
Turn the radio on, Place the thumb drive in the center console USB connector (on vehicles with the dealer installed unit, it should be in the glove box), press and hold the Uconnect button for about 12 - 15 seconds, you should here "update started". This process should take about 15 - 20 minutes, there will be some beeps during the process. Please listen during the update for any error message that may be said by Uconnect. When the update is completed, the radio screen will go back to a radio display. Now plug in your iPhone or iPod and let it be read by Uconnect, does it start playing after being read? Let me know how this works out for you.
http://www.mediafire.com/?qzfm7w2voa50f4m


We'll go from there, ok.
I just purchased my 2011 and was having issues with my RBZ and the same "garbled" sound when playing music from my phone via bluetooth. So, I downloaded the SW update you mentioned above and now things are worse. Not only do I still have "garbled" sound via bluetooth but now the head unit will randomly switch from my ipod to bluetooth music or radio.

Should I attempt the 2012 SW update or how would you recommend I get back to where I started?
Reply With Quote
  #78  
Old 09-27-2012, 12:10 AM
sylster's Avatar
sylster sylster is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Regina, Sk, Canada
Posts: 148
Gender: Male
Vehicle: 2011 Dodge Ram sport
Trim Level: Sport
Color: hunter green
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
sylster is on a distinguished road
Send a message via MSN to sylster
Default

As far as cable is concerned....I can guarentee it's not it. Tried 5 different ones....copper plating and even gold plating. And they changed the radio as well....so it's none of those two...nice try tho....

radio even does it if the phone is not plugged in....


S.
Reply With Quote
  #79  
Old 09-28-2012, 11:24 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

please remind me again on what phone do you have and what is the build date of the vehicle? I have't had anyone with issues aftter the update was performed. That medifire file has about 1,300 downloads.




Quote:
Originally Posted by GaRAMdawg View Post
I just purchased my 2011 and was having issues with my RBZ and the same "garbled" sound when playing music from my phone via bluetooth. So, I downloaded the SW update you mentioned above and now things are worse. Not only do I still have "garbled" sound via bluetooth but now the head unit will randomly switch from my ipod to bluetooth music or radio.

Should I attempt the 2012 SW update or how would you recommend I get back to where I started?
Reply With Quote
  #80  
Old 09-28-2012, 12:09 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Sorry to ask this, but can you describe the sound again? You"re using the "AUX" mini jack on the radio faceplate, correct? Are you using a mono or a stereo cable?


Quote:
Originally Posted by sylster View Post
As far as cable is concerned....I can guarentee it's not it. Tried 5 different ones....copper plating and even gold plating. And they changed the radio as well....so it's none of those two...nice try tho....

radio even does it if the phone is not plugged in....


S.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:06 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum