DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > Dodge Ram Detailing and General Maintenance Forum > Drive Line


Notices

Drive Line Ball Joints - Wheel Bearings - Shocks - Springs - Alignment etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-08-2012, 10:40 AM
docdave78 docdave78 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Taunton, MA
Posts: 2
Gender: Male
Vehicle: 2004 Dodge Ram QC SLT 4x4
Trim Level: SLT
Color: Deep Molten Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
docdave78 is on a distinguished road
Default Noise from Drivetrain help

I have a 2004 4wd Dodge Ram QC. I was pulling a stump out last week, had the truck in 4Lo and 1st gear (auto) idled to put tension on the tow strap, and very slowly accelerated forward until the tires spun a little. Front tires were on the pavement and chirped. I put the brakes and emergency brake on and went back to work on the stump to cut the smaller tap roots that were now exposed in the hole I had dug down around the stump.

I pulled on the stump a couple more times repeating the cutting process, this time only the back tires would spin a tad on the grass as i didn't want to strain the truck.

I'm now getting a humming sound coming from under the truck and my mileage has dropped about a mile per gallon.

The humming sound sounds like mud tires on pavement but the pitch doesn't change when I hit different surfaces so I'm thinking it may be drive train related, either something still engaged or some other issue.

I took the truck into my yard and gunned it to see if the front tires were spinning to see if the 4wd was still engaged even though the switch is off and the indicator light is off, only the back tires spun. I can even hear the servos engage and disengage when I use the 4wd switch.

The truck has 100k miles and I've only really used 4Hi when driving in the winter.

Any ideas on what I should look for this weekend when I'm under the truck? I'm debating whether to put the truck on stands in the driveway to see if at idle all 4 wheels spin.

Thanks for any help.
Dave
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:59 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum