DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-10-2012, 06:51 PM
Emorris69 Emorris69 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: Nova Scotia
Age: 25
Posts: 291
Gender: Male
Vehicle: 2011 Ram 1500 SLT
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:40
Emorris69 is on a distinguished road
Default Dodge can't fix it your my last resort

Hello, Im a brand new member and Ive joined because I have a problem with my in dash usb port. My problem started after the deal put a whole new u-connect module in my truck. When I plug my black berry a Bold 9780 it gives me an error that the charging source is insufficient to charge my phone then there is a more info option and it is completely un helpful. So after I first noticed this I tried charging my iPad 2 to see if I would work but it tells my "not charging". So I took it back to my dealer and they tried an older black berry and it charged. So i don't have any clue what its problem is. I have owned the truck since day one and up until they replaced the modules it worked fine. I tried changing the cords out and not success. Both my phone and iPad 2 charge in the wall and my computer. I had it in today and they tell me that a call has been put into tech line and i need to wait on an answer. But I'm hoping some one here can help me.

Thanks
Emorris69
__________________
Reply With Quote
Sponsored links
  #2  
Old 04-10-2012, 07:04 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 20,352
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 21
Rep:2657
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Welcome to the RamforumZ

You may want to ask this question in another post
you should add the 3 letters that are on your radios face, lower right hand corner, when asking
I will see if i can find the correct post
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #3  
Old 04-10-2012, 07:15 PM
Emorris69 Emorris69 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: Nova Scotia
Age: 25
Posts: 291
Gender: Male
Vehicle: 2011 Ram 1500 SLT
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:40
Emorris69 is on a distinguished road
Default

Thanks for your speedy response. My radio code it RES.
__________________
Reply With Quote
  #4  
Old 04-10-2012, 08:39 PM
M.Scipione's Avatar
M.Scipione M.Scipione is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: Raleigh, NC
Age: 41
Posts: 381
Gender: Male
Vehicle: 2011 Ram 1500 Crew
Trim Level: Sport
Color: Flame Red
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:41
M.Scipione is on a distinguished road
Default

pick up a meter or see if you can borrow one and check the voltage.
Reply With Quote
  #5  
Old 04-10-2012, 08:50 PM
Emorris69 Emorris69 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: Nova Scotia
Age: 25
Posts: 291
Gender: Male
Vehicle: 2011 Ram 1500 SLT
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:40
Emorris69 is on a distinguished road
Default

With a usb this is impractical as to properly measure the out put voltage you need a device hooked up in series other wise no demand will be placed on the system and the load will be low. It doesn't matter what the voltage is any way you need current to charge a battery.
__________________
Reply With Quote
  #6  
Old 04-10-2012, 10:05 PM
Ironsides Ironsides is offline
Dodge Ram Forum Senior Member
 
Join Date: Sep 2011
Posts: 148
Gender: Male
Vehicle: 2009 Dodge Ram 1500 CC 4X4
Trim Level: SLT Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
Ironsides is on a distinguished road
Default

Why was the uconnect module replaced?
Reply With Quote
  #7  
Old 04-10-2012, 10:12 PM
Emorris69 Emorris69 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2012
Location: Nova Scotia
Age: 25
Posts: 291
Gender: Male
Vehicle: 2011 Ram 1500 SLT
Trim Level: SLT
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:40
Emorris69 is on a distinguished road
Default

When they tried to put the update on it they killed the original module some sort of programming error
__________________
Reply With Quote
  #8  
Old 04-10-2012, 10:59 PM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 31,006
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Rep Power: 22
Rep:1637
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

Keep us updated and let us know how you make out......
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
  #9  
Old 04-11-2012, 09:23 AM
Hex's Avatar
Hex Hex is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: Richardson, Texas
Age: 33
Posts: 347
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Sport
Color: Deep Cherry Red Crystal Pearl
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:30
Hex is on a distinguished road
Default

as far as one device being read and another not, that would make me think it was the software. But the software version should not affect which object is charging and which is not. A power source is a power source. Could possibly be a loose connection from the install and just happened to work when the dealer plugged his phone in, and not work when you plugged in yours.

Are you getting any other issues with the Uconnect? with the software or programming?
Reply With Quote
  #10  
Old 04-11-2012, 09:42 AM
crusher's Avatar
crusher crusher is offline
Dodge Ram Forum Senior Member
 
Join Date: Oct 2009
Location: quebec canada
Age: 32
Posts: 2,544
Gender: Male
Vehicle: 2014 ram sport crewcab rambox
Color: black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 7
Rep:363
crusher is just really nicecrusher is just really nicecrusher is just really nicecrusher is just really nice
Default

i would go back to the dealer and make them change it again and tell them to reflash the sofwar in the computer

is was working before so its your right to make them re-change it,. also bring your phone and ipad2 to show them its not working,... if you have acces to a other phone thats also not charging like you wife phone or a friend bring that phone also ,..

if they dont whant tell them youll call chrysler head office and complain.
even if they sent a email to the techs.... do you think they will try to repair de deffective unit or thell change it once they get the answer back in a few months... so why wait
__________________
2014 ram sport crew cab with ram box,side steps,sport hood,remote starter,8 speed &3.92 gear lsd,4 corner air susp,knn intake,mufflex 18, BT catchcan,bakflip F1 cover
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:02 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors