DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-14-2012, 03:06 PM
gramman gramman is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Pitt Meadows BC
Age: 48
Posts: 4
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
gramman is on a distinguished road
Default Service Park Assist Problem

Hi Everyone,
I need some help please. My backup sensors stopped working and I get the error message Service Park Assist System on my dash, I don't care about the sensors, if they work great, if they don't, so be it. I am asking if I can get rid of the message on the dash or how to fix the problem myself?

The sensors are clean, no snow, ice. I hate going to the dealer for small stuff, so I am trying to avoid this option. Does anyone know how to test each sensor and or reset the system and just make it go away? I have done the 20 min battery disconnect.

Thanks for any and all help!
2009 Dodge Ram
Glenn

__________________
2009 Dodge Ram
Chrome Options, Cherry Bomb Muffler

Last edited by gramman; 04-14-2012 at 03:13 PM. Reason: Added to title
Reply With Quote
Sponsored links
  #2  
Old 04-14-2012, 03:30 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,987
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2597
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Not long after i bought my '09, i took it to the dealership for the same thing
they thought they might be dirty or have a loose connection
they replaced 2 of them
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #3  
Old 04-16-2012, 08:49 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,364
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:249
CHVYKLR has a spectacular aura aboutCHVYKLR has a spectacular aura aboutCHVYKLR has a spectacular aura about
Default

I had it happen too. Seemed like it was after a rain so I unplugged each one and squirted some dielectric grease in the connector. hooked them back up and haven't had a problem yet.
__________________
Turbo / Trans by L&M Customs (MGH)

Stage 2 is underway by L&M Customs & HHP
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum