DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Powertrain > 3.7L Slant 6 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-15-2012, 12:35 AM
arrow arrow is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Arizona
Posts: 1
Gender: Male
Vehicle: 1986 Dodge W100
Color: Red
Engine: 1981-1987 225ci (3.7L) Slant-6 95hp
Rep Power: 0
Rep:10
arrow is on a distinguished road
Default Temp gauge, maybe more?

I have an '86 W100. I replaced the coolant temp sensor because the temp gauge was not working. Now it works, but only when the key is in the start position. It also has a searching idle, sometimes high, sometimes low, and backfires frequently when cold. All of this makes me think that the temp sensor circuit is not being completed. Why it works when I am starting the vehicle I can't understand. Im hoping that by solving the temp sensor issue the idle issue will fall into place. But maybe my problem is in the ignition switch? Any ideas? Im from a younger generation and carbureted vehicles are new to me (as evidenced by my spelling). Any and all replies welcome.
Reply With Quote
Sponsored links
  #2  
Old 04-15-2012, 01:15 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

That sure sounds like a wiring issue of some sort. I don't have a manual on the 86 Ram, so can't look at the wiring to offer any suggestions. Purchasing a Chilton book or similar with the wiring diagram might be a good starting point.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
Reply

Bookmarks

Tags
backfire, ignition switch, searching idle, temp gauge problems, temp sensor

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:53 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum