DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-09-2012, 02:18 PM
Cobra7077's Avatar
Cobra7077 Cobra7077 is offline
Dodge Ram Forum Newcomer

 
Join Date: Apr 2012
Location: Charlestown Townie Mass
Age: 37
Posts: 19
Gender: Male
Vehicle: 2003 ram 1500 slt
Trim Level: slt
Color: Bright Silver Metallic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Cobra7077 is on a distinguished road
Default Racing idle at startup

I have a 2002 Ram 1500 with the 4.7 When I start her up the idle revs to 2200 like I'm starting with throttle pushed down, Then she floats back to 1000 and jumps back to around 2000 back and forth...I have no cel and my obd2 scanner finds no engine or tranny faults... Anyone have an idea where I can start looking?
Reply With Quote
Sponsored links
  #2  
Old 05-09-2012, 02:39 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,388
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

Check for vacuum leaks first. Then I'd start looking into sensors. Usually they throw codes, but not always. Throttle position sensor or Idle air control would be most likely to cause that. Idle air control may just be dirty and need cleaned.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #3  
Old 05-11-2012, 03:43 PM
RetiredJeeper's Avatar
RetiredJeeper RetiredJeeper is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: North Carolina
Age: 24
Posts: 19
Gender: Male
Vehicle: 2005 Dodge Ram QC
Trim Level: SLT Quad Cab
Color: Blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
RetiredJeeper is on a distinguished road
Default

same here but not as quite of a high rev. mine only does it after drivin a while whens it gets warm. vaccum leak normally revs high and stays there. im willin to bet its the idle air cobtrol valve although i have no codes either
Reply With Quote
  #4  
Old 05-11-2012, 03:44 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,388
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

More than likely IAC or TPS. But checking vacuum lines is free.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #5  
Old 05-16-2012, 01:38 PM
Cobra7077's Avatar
Cobra7077 Cobra7077 is offline
Dodge Ram Forum Newcomer

 
Join Date: Apr 2012
Location: Charlestown Townie Mass
Age: 37
Posts: 19
Gender: Male
Vehicle: 2003 ram 1500 slt
Trim Level: slt
Color: Bright Silver Metallic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
Cobra7077 is on a distinguished road
Default

I changed the spark plugs... some moron had some bosch platinum3 plugs in there... Plugs had no tips left they were so worn out... I replaced with copper Champion/Mopar plugs... The Vac hose on the back or the intake box that connects to TB was disconnected so i hooked it up and she idles 1000 times better... Still surges a few hundre rpm during startup though.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:41 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum