DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Electrical


Notices

Electrical 1st Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-17-2012, 04:03 PM
nascar88's Avatar
nascar88 nascar88 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Moyock, NC
Age: 21
Posts: 3
Gender: Male
Vehicle: 1985 D150 Prospector
Trim Level: Royal SE
Color: Tan
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
nascar88 is on a distinguished road
Default 1985 D150 reverse light problem

I just bought a 1985 D150 prospector the other day from the original owner who was 84. Not until i got home did i realise that the reverse lights did not come on in reverse but they did come on when put in park. i thought the neutral safety switch was bad or the shifter linkage what out of alignment. But both of those checked out fine. Does anybody have any ideas on what it might be? The truck has a 318 with a automatic and 4x4 if that helps at all. Thanks for the help
Reply With Quote
Sponsored links
  #2  
Old 05-18-2012, 03:34 AM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member

 
Join Date: Aug 2010
Location: Auburn, AL
Age: 26
Posts: 3,666
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 7
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

I would check the light bulbs. if those are good check the housings and make sure u have power then work ur way back
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #3  
Old 05-18-2012, 06:37 PM
nascar88's Avatar
nascar88 nascar88 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Moyock, NC
Age: 21
Posts: 3
Gender: Male
Vehicle: 1985 D150 Prospector
Trim Level: Royal SE
Color: Tan
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
nascar88 is on a distinguished road
Default

I went back threw and checked everything and it still wasnt working. But about a hour later i went back out to mess with it and somehow it had started working. Im glad its working now but still wonder what was causing the prblem
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:52 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum