DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8


Notices

Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 5.7-liter HEMI® V8 engine - 390 horsepower, 407 lb-ft of torque.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-20-2012, 11:57 PM
bighemi04's Avatar
bighemi04 bighemi04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Orland Park, IL
Age: 29
Posts: 2,191
Gender: Male
Vehicle: 2012 RAM Sport CC 4x4
Trim Level: Sport
Color: Black
Rep Power: 5
Rep:623
bighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to all
Default Transmission issue

I know this isnt a performance issue but you performance guys are infinitely more intelligent than anyone else on this site. My rear seal started going out so i took it and and had them replace the seal and do the fluid and filters at the same time. I get it back and two days after that my check engine light comes on, sorry haven't ran the code yet, and it dies out at a stop light or two on the way home. Concerned about it but chalked it up to bad gas. Well I get in it today and drive to the gas station with no problems. Drive it home and it slams into first gear going over a bump. come to the next stop sign and it wont shift out of first gear, pull over turn it off and restart it and it has no problem shifting. Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 05-21-2012, 08:07 AM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,400
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 7
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

you need to pull the code. I'd also start by taking it back to the place that just did all your work.
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #3  
Old 05-21-2012, 12:16 PM
bighemi04's Avatar
bighemi04 bighemi04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Orland Park, IL
Age: 29
Posts: 2,191
Gender: Male
Vehicle: 2012 RAM Sport CC 4x4
Trim Level: Sport
Color: Black
Rep Power: 5
Rep:623
bighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to all
Default

Yea I called them and they said they will look at it, that I probably have an electrical problem. I hope they don't expect me to pay for the diagnostic time. Ill pay for the parts but not the diagnostic.
Reply With Quote
  #4  
Old 05-22-2012, 09:42 PM
bighemi04's Avatar
bighemi04 bighemi04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Orland Park, IL
Age: 29
Posts: 2,191
Gender: Male
Vehicle: 2012 RAM Sport CC 4x4
Trim Level: Sport
Color: Black
Rep Power: 5
Rep:623
bighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to all
Default

Pulled the code. p0876
Reply With Quote
  #5  
Old 05-22-2012, 11:05 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,400
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 7
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

Quote:
Originally Posted by bighemi04 View Post
Pulled the code. p0876
Transmmission fluid pressure sensor D range/performance problem
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #6  
Old 05-22-2012, 11:09 PM
bighemi04's Avatar
bighemi04 bighemi04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Orland Park, IL
Age: 29
Posts: 2,191
Gender: Male
Vehicle: 2012 RAM Sport CC 4x4
Trim Level: Sport
Color: Black
Rep Power: 5
Rep:623
bighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to all
Default

i know that much, it is at the shop currently. i am not the most transmisson savvy guy and i am just trying to get an idea of what it could be so they dont screw me. thanks chvy
Reply With Quote
  #7  
Old 05-22-2012, 11:31 PM
CHVYKLR's Avatar
CHVYKLR CHVYKLR is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2009
Location: Jax, FL
Posts: 2,400
Gender: Male
Vehicle: 2009 Ram Crew 2WD
Trim Level: Lone Star
Color: Black
Rep Power: 7
Rep:252
CHVYKLR is a jewel in the roughCHVYKLR is a jewel in the roughCHVYKLR is a jewel in the rough
Default

Just type P0876 into google. The 4th link down is for a jeep forum and his case sounded like an easy fix.

I started clicking on some of the other links and it sounds like replacing that pressure sensor fixes it most of the time.
__________________
Turbo / Trans by L&M Customs (MGH)
Reply With Quote
  #8  
Old 05-22-2012, 11:34 PM
jnek09 jnek09 is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2012
Location: Long Island, NY
Age: 40
Posts: 30
Gender: Male
Vehicle: 2012 Ram 1500 Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:35
jnek09 is on a distinguished road
Default

I had similar problems with my transmission last year. Wouldn't shift out of first then different gears started flashing on the dash like I was manually shifting 4, 5 even though I was doing 10 mph in 1st. Shut it restarted and would be good for a few miles then happen again. Dealer dropped the pan and said the filter was clogged and not passing enough fluid...they did a full tune-up on the tranny and no problems since. Good luck...hopefully it's a small problem.

Last edited by jnek09; 05-22-2012 at 11:35 PM. Reason: text cx
Reply With Quote
  #9  
Old 05-22-2012, 11:43 PM
bighemi04's Avatar
bighemi04 bighemi04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Orland Park, IL
Age: 29
Posts: 2,191
Gender: Male
Vehicle: 2012 RAM Sport CC 4x4
Trim Level: Sport
Color: Black
Rep Power: 5
Rep:623
bighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to allbighemi04 is a name known to all
Default

yea i hope its something small. i mean it has to be something they did. and i hope they dont expect me to pay for their labor. parts i will cover but no labor. what will shock me the most is if it turns out to be something they did or didnt do, the shop is filled a porsche rally car and six different drag and muscle cars. all they do is race and they are damn good at it and if they cant install my filters right who knows what else they are good for. 112000 miles before that yielded not one slipped, missed, or slammed gear. i could hardly even feel it shift right when i got it back. thinking it is a filter issue.
Reply With Quote
  #10  
Old 05-23-2012, 01:34 AM
chefred112's Avatar
chefred112 chefred112 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: NorCal
Posts: 5,808
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT
Color: white
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 9
Rep:650
chefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to beholdchefred112 is a splendid one to behold
Default

who did fluid/filter change, dealer or elsewhere, most likely it's the filters, 3rd party filters don't seem to seal that well and drops pressure which causes funny things to happen...shift delays, stalling etc...dodge even had a tsb years ago regarding filters, so much that they made a newer version to fix the problem... then again, I could be wrong
__________________
-fast freddie- one quick 05 hemi qc...with over 250k miles on odo... on the 5.7, stoker 6.4 now...Inertia Motorsports 392 stroker
5.7 e.t.'s: 1/8 - 7.85@93.20, 1/4 - 12.10@113.96 juice - 12.96 NA... 6.4 e.t. 12.59@106 NA
2005 Dodge Ram 1500 QC SLT: 12.107 @ 113.960 MPH
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:32 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum