DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-17-2012, 11:26 PM
kingdog63 kingdog63 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Colorado
Age: 43
Posts: 3
Gender: Male
Vehicle: 98 ram 2500 12valve
Trim Level: slt larime
Color: purple
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:10
kingdog63 is on a distinguished road
Default fuel gage???

Hey guys I have an 98 2500 12v and the fuel gage in the truck isnt working??? when the power is off it reads empty, when the powers is on the gage pins full???? but as I drive it doesn't move....any ideas where to look the truck only has 106k
Reply With Quote
Sponsored links
  #2  
Old 05-18-2012, 12:27 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,905
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 5
Rep:128
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Quote:
Originally Posted by kingdog63 View Post
Hey guys I have an 98 2500 12v and the fuel gage in the truck isnt working??? when the power is off it reads empty, when the powers is on the gage pins full???? but as I drive it doesn't move....any ideas where to look the truck only has 106k
Probably the sending unit has failed, it's a high failure rate part on these trucks and begin to show in the upper years/miles.

It's possible it's the guage in the instrument cluster but I highly doubt it.
Reply With Quote
  #3  
Old 05-18-2012, 03:11 PM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2011
Location: Missouri
Posts: 1,049
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Second that. Mine hasent failed on ether one yet . but I hope pump fails first so that way its all done at once.
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
  #4  
Old 05-20-2012, 11:13 PM
kingdog63 kingdog63 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Colorado
Age: 43
Posts: 3
Gender: Male
Vehicle: 98 ram 2500 12valve
Trim Level: slt larime
Color: purple
Engine: 1996-1998 359ci (5.9L) Cummins 12-valve Diesel I6 215hp 440lb/ft(manual), 180hp 420lb/ft(auto)
Rep Power: 0
Rep:10
kingdog63 is on a distinguished road
Default

ill check it out thats what i though too thanks guys
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors