DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 10-07-2012, 11:01 PM
KDodge75 KDodge75 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: Clover, SC
Posts: 3
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Rep Power: 0
Rep:10
KDodge75 is on a distinguished road
Default

I've had it for years in my 2002 4.7L Ram 1500 Quad Cab. I have 132,000 miles on it now.

The transmission oil filter had a bad anti-drain-back valve that I've been ignoring for a few years now so I though it was just the torque converter noise.

I finally go around to replacing that filter and I no longer have to wait for the torque converter to fill up but I still have a slight tick. That tick goes away after a couple of minutes.

Sounds like it's coming from the bottom end. I might crawl up under there tomorrow with a stethoscope to see if I can find where it's coming from.
Reply With Quote
Sponsored links
  #12  
Old 11-24-2012, 03:01 AM
Drum4the1's Avatar
Drum4the1 Drum4the1 is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2012
Age: 40
Posts: 40
Gender: Male
Vehicle: 2006 dodge ram 1500
Rep Power: 0
Rep:35
Drum4the1 is on a distinguished road
Default

I have a 2006 1500 with the 4.7 and only 35,000. When I bought it eight months ago I noticed it but when I asked questions I was pretty much told what everyone here has already posted. From what I've been reading this seems to be the norm with the 4.7. I hear it when I first start the truck but it's really faint and goes away after a few minutes. I figure between routine oil changes and letting it idle for a minute or two when I first start it it'll be ok
Reply With Quote
  #13  
Old 11-25-2012, 01:11 PM
RockyRam's Avatar
RockyRam RockyRam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Michigan
Posts: 11,651
Gender: Male
Vehicle: 2007 Ram
Trim Level: Big Horn
Color: Mineral Gray Metallic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:851
RockyRam is a splendid one to beholdRockyRam is a splendid one to beholdRockyRam is a splendid one to beholdRockyRam is a splendid one to beholdRockyRam is a splendid one to beholdRockyRam is a splendid one to beholdRockyRam is a splendid one to behold
Send a message via AIM to RockyRam
Default

My 4.7 starting ticking in the morning this fall when it started getting cold out. Never noticed it before and like many of you are saying, it goes away once it warms up. Just strange how it started this. I have 63k.
__________________

Have a Gray Ram?? Join the Mineral Gray Metallic Ramz Group!!!
http://www.ramforumz.com/group.php?groupid=21

"Rocky and Bullwinkle"
Reply With Quote
  #14  
Old 12-01-2012, 11:07 PM
gweitz's Avatar
gweitz gweitz is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Modesto,Ca
Age: 63
Posts: 5
Gender: Male
Vehicle: 2002 Dodge Ram 1500
Trim Level: Sport
Color: Graphite
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
gweitz is on a distinguished road
Default

I had the same issue a few years ago with my 2002. Dodge replaced the lifters under warranty.
Reply With Quote
  #15  
Old 12-04-2012, 03:47 AM
j4wheeldrivr j4wheeldrivr is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: tulsa
Age: 25
Posts: 3
Gender: Male
Vehicle: 2004 ram
Trim Level: slt
Color: dark blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
j4wheeldrivr is on a distinguished road
Default

I have a 04 quad cab that has the same issue but I found that two of my exhaust bolts are broken so my thought is when you start it the exhaust escapes, then when the gasket expands with the heat the tick goes away . 4.7l
Reply With Quote
  #16  
Old 12-04-2012, 03:49 AM
j4wheeldrivr j4wheeldrivr is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: tulsa
Age: 25
Posts: 3
Gender: Male
Vehicle: 2004 ram
Trim Level: slt
Color: dark blue
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
j4wheeldrivr is on a distinguished road
Default

Its very common in the 4.7l the bolts just are crap and snap,
Reply With Quote
  #17  
Old 12-04-2012, 11:49 AM
Maddevill Maddevill is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Age: 56
Posts: 515
Gender: Male
Vehicle: 2003 Dodge Ram 1500 Quad
Trim Level: SLT
Color: Grey
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:25
Maddevill is on a distinguished road
Default

Mine also has the start up tick. Runs great so I'm not going to worry about it. And my drivers side exhaust manifold bolt just broke,( already fixed the passenger side) so I have a tick there too. Oh well, back to the garage...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum