DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > 5.7L (345 cu in) HEMI V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-21-2012, 10:28 PM
Ramguy65's Avatar
Ramguy65 Ramguy65 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Alberta, Canada
Posts: 88
Gender: Male
Vehicle: 2014 Dodge Ram Sport
Trim Level: Sport
Color: Granite Crystal
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Ramguy65 will become famous soon enough
Default Tranny Shifting Hard

Lately I have been noticing my tranny has been shifting hard. It doesn't have that smooth shift that it used to have. I had my fluid changed around 6 months ago. I have also noticed a whine coming from the tranny when she is cold.
Anyone know what would be causing this?

Thanks!
__________________
2014 Ram 1500 Sport QC
Hemi, 3.92, Mopar Side Steps, Hemi Mud Flaps, Bakflip F1 Tonneau Cover, BT Catch Can, Magnaflow True Dual Catback Exhaust
Reply With Quote
Sponsored links
  #2  
Old 05-31-2012, 01:03 AM
Bluedodge0986 Bluedodge0986 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: Houston
Posts: 27
Gender: Male
Vehicle: 09 Dodge Hemi, Deepwater Blue
Trim Level: Lonestar
Color: Blue
Rep Power: 0
Rep:10
Bluedodge0986 is on a distinguished road
Default

Check your differential, i had mine lose a bolt and i was stuck on the middle of the freeway with my driveshaft on the ground and fluid everywhere. Dealership said a bolt just fell out but had to rebuild my differential.
Reply With Quote
  #3  
Old 05-31-2012, 07:53 PM
mopar09's Avatar
mopar09 mopar09 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2012
Location: West Virginia
Age: 24
Posts: 161
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Sport Regular Cab
Color: Brilliant Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mopar09 is on a distinguished road
Default

My truck does the exact same thing except the whining sound from the tranny. I can be in park and whether I put it in reverse or drive. It makes a small grinding type of sound and kicks in gear kind of rougher than it should. I checked my transfer case and everything as far as tranny fluid and filter. All appears well and it drives fine. I don't know if this a common problem or not but I would at least have it checked. Hope this helps, and also to add you may want to check your differential.

-Justin(mopar09)
__________________
"If you can't Dodge it, RAM it!"
Reply With Quote
  #4  
Old 06-06-2012, 12:48 AM
Ramguy65's Avatar
Ramguy65 Ramguy65 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Alberta, Canada
Posts: 88
Gender: Male
Vehicle: 2014 Dodge Ram Sport
Trim Level: Sport
Color: Granite Crystal
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Ramguy65 will become famous soon enough
Default

And I also noticed that when I go to put it into gear it sometimes takes a couple of seconds before I feel it actually go into gear. Is this normal? Would that be a differential issue?
__________________
2014 Ram 1500 Sport QC
Hemi, 3.92, Mopar Side Steps, Hemi Mud Flaps, Bakflip F1 Tonneau Cover, BT Catch Can, Magnaflow True Dual Catback Exhaust
Reply With Quote
  #5  
Old 06-06-2012, 03:21 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,254
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

My Ram 2009 actually makes a grinding noise, every time that i shift into reverse
the dealer said it was the drive shaft
i told them that drive shaft don't make a grinding noise
they replaced it any ways
i still have the grinding noise & was told to drive it until it broke

that was over 20,000 miles ago, it still grinds going to reverse
sounds like an out of adjustment clutch in a standard shift tranny
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:41 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum