DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 06-09-2012, 11:20 PM
geowar geowar is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Plattsburgh NY
Posts: 5
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: sport
Color: bright white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
geowar is on a distinguished road
Default Uconnect won't pair

My droid X recognizes uconnect in my truck. But I'm unable to "Pair" my phone with my truck. Uconnect tells me "device not found". Any suggestions? Eight months of ownership without a problem with unconnect until now.
Reply With Quote
Sponsored links
  #2  
Old 06-09-2012, 11:34 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 22,217
Gender: Male
Vehicle: 2009 Dodge Ram 1500/2016 Ram
Trim Level: quad cab SLT
Color: sunburst orange pearl/Delmonico Red pearl
Rep Power: 23
Rep:2705
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

you might read these posts, some are quite long, but worth reading
especially if Member XSDBS wrote it

http://www.ramforumz.com/search.php?searchid=2060438
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) , 3.55 differential, EGR bug deflector, Bushwacker fender flares, customized Nfab bars, CB radio, Autonet wi-fi router, custom soft tonneau, Line_X, DEBO Step, Mag-Hytec

2016 Ram 3.0 diesel undergoing Mods G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover
Reply With Quote
  #3  
Old 06-10-2012, 01:42 AM
New2Ram's Avatar
New2Ram New2Ram is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2011
Location: Independence, Mo
Age: 39
Posts: 130
Gender: Male
Vehicle: 2007 Dodge Charger R/T
Trim Level: R/T
Color: marine blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:22
New2Ram is on a distinguished road
Default

Quote:
Originally Posted by GTyankee View Post
you might read these posts, some are quite long, but worth reading
especially if Member XSDBS wrote it

http://www.ramforumz.com/search.php?searchid=2060438
Your link did not work for me. But as GT Yankee said XSDBS can help you. He was able to walk me through my issues and he e-mailed me an update for my rhb radio that helped. Hopefully he sees this thread and chimes in.
__________________
Mopar Nerf Bars, 3.55 gears, 20% tint, 18" Magnaflow muffler, shorty antenna, 10" Memphis sub, Sound stream amp, AFE stage 2 cold air intake, tri-fold soft tonneau cover, smoke head light and tail light covers, blue l.e.d. brow lights, Built 12-6-10 @ noon
Reply With Quote
  #4  
Old 06-10-2012, 03:28 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 22,217
Gender: Male
Vehicle: 2009 Dodge Ram 1500/2016 Ram
Trim Level: quad cab SLT
Color: sunburst orange pearl/Delmonico Red pearl
Rep Power: 23
Rep:2705
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I now see that the link doesn't work, sorry, i tried
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) , 3.55 differential, EGR bug deflector, Bushwacker fender flares, customized Nfab bars, CB radio, Autonet wi-fi router, custom soft tonneau, Line_X, DEBO Step, Mag-Hytec

2016 Ram 3.0 diesel undergoing Mods G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover
Reply With Quote
  #5  
Old 06-10-2012, 02:57 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: Over Here, Hi
Age: 55
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Hey guys, Thanks for the kind words. I was just getting ready to go out and do some yard work, something said "hey, check ther forums first" (actually it's just cooler in the house).
Ok, let's see, Geowar has the Droid X and it sounds like it has been working in the past, so I need to ask:
1) have you done an update to your phone recently?
2) you say it doesn't pair, did this just happen or didyou try to re-pair the phone for some reason?
3) have you performed any updates to Uconnect at all (there is currently a TSB # 08-019-12, which is the same update as the 08-036-11 rev A from last year, just has some extra wording in it).
4) Have you tried to reset Uconnect, remove Uconnect from the BT devices on the phone and try a fresh pairing session?
Reset of Uconnect is easy, press the UC phone button and say "setup, reset", you'll then be told that this will erase all paired phones and do you want to continue, (yes). the reset will finish up. Then with Uconnect deleted from the phone, you'll be able to start a fresh pairing session.
5) these phones are like computers, they need to be rebooted also from time to time. I have to reboot my iPhone 47 the 4S a couple times a month for different issues beside BT issues. So you may want to try this first. Remove the phone battery for a few minutes, then reinsert it. Try to connect up to the Uconnect system before going thru the steps above.

Let us know how it goes for you, ok.




Quote:
Originally Posted by GTyankee View Post
you might read these posts, some are quite long, but worth reading
especially if Member XSDBS wrote it

http://www.ramforumz.com/search.php?searchid=2060438
Quote:
Originally Posted by New2Ram View Post
Your link did not work for me. But as GT Yankee said XSDBS can help you. He was able to walk me through my issues and he e-mailed me an update for my rhb radio that helped. Hopefully he sees this thread and chimes in.
Quote:
Originally Posted by GTyankee View Post
I now see that the link doesn't work, sorry, i tried
Reply With Quote
  #6  
Old 06-10-2012, 10:54 PM
geowar geowar is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Plattsburgh NY
Posts: 5
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: sport
Color: bright white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
geowar is on a distinguished road
Default

Okay xsdbs, I'll try your suggestions and post my results. Thanks much
Reply With Quote
  #7  
Old 06-11-2012, 10:02 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: Over Here, Hi
Age: 55
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

cool, if one of the methods works for you, please let us know which one, ok.



Quote:
Originally Posted by geowar View Post
Okay xsdbs, I'll try your suggestions and post my results. Thanks much
Reply With Quote
  #8  
Old 09-26-2015, 07:51 PM
amccrea amccrea is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2015
Location: Roswell, NM
Age: 41
Posts: 1
Gender: Female
Vehicle: 2013 300
Rep Power: 0
Rep:10
amccrea is on a distinguished road
Default If your phone wont pair and gives you no options

If anyone is having trouble with your UCONNECT connecting to your Bluetooth for hands-free phone, just disconnect your battery for a good 45 minutes, I have two batteries in my 2013 300, one in the trunk and one under the hood.
Reply With Quote
  #9  
Old 11-08-2015, 01:29 PM
Mints's Avatar
Mints Mints is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2015
Location: Chicago
Posts: 16
Gender: Male
Vehicle: 2011 RAM 1500
Trim Level: Sport SLT
Color: Deep Water Blue
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
Mints is on a distinguished road
Default

I had an issue when I first bought the truck and I had to get the bluetooth component in the dash replaced.
Reply With Quote
  #10  
Old 12-05-2015, 06:43 PM
Battleship's Avatar
Battleship Battleship is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2015
Location: DFW
Age: 48
Posts: 26
Gender: Male
Vehicle: 2012 RAM Sport RT 4x4
Trim Level: Sport RT
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Battleship is on a distinguished road
Default

took several attempts for my Galaxy S6 to pair but I finally got it working
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 12:16 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors