DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-24-2012, 08:46 PM
Hoosier Hoosier is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Indiana
Age: 31
Posts: 1
Gender: Male
Vehicle: 1994 Dodge Ram 1500
Color: blue
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Hoosier is on a distinguished road
Unhappy '94 Dodge 5.2l Stalling while "downshifting"

Hello all,

So I've looked around quite a bit and I cannot seem to find anything about the specific problem I've been having. Here it is....

The motor runs great (As far as I can tell) but lately it has been stalling pretty frequently... It stalls (usually) after I've accelerated and then let off the gas. It runs great if I'm on the highway cruising along at 65 but once I let off the gas all the way it just goes from say 2500rpm to 0.

I don't know a whole lot about automatic transmissions but I do know that on our '02 Taurus, once I let off the gas all the way (say while doing 35-65) the rpm's stay up and it seems like it stays in gear.... Is that what the dodge should be doing? Instead of dropping (what seems like) completely out of gear?


I also sometimes have to give it a little bit more gas when I start it up, it's died occasionally upon start-up.


Any help would be greatly appreciated. Thanks in advance!
Reply With Quote
Sponsored links
  #2  
Old 06-25-2012, 01:37 PM
RAM THIS's Avatar
RAM THIS RAM THIS is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Location: LASCASSAS,TENNESSEE
Posts: 9
Gender: Male
Vehicle: 1996 DODGE RAM 1500
Trim Level: ?
Color: silver
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
RAM THIS is on a distinguished road
Default

its most likely your crank sensor is bad
__________________
[><]REDNECK'N[><]
Reply With Quote
Reply

Bookmarks

Tags
motor, stall, transmission

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum