DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-09-2012, 05:53 PM
Daletec Daletec is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Lenoir, NC
Age: 46
Posts: 5
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: SLT Laramie
Color: Burgundy
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Daletec is on a distinguished road
Default 2001 5.9 with 46RE shift into 2nd

I am completely new to MOPAR, so please bear with me.

I have a 2001 1500 4x4 with the 5.9 Magnum, 231 HD Transfer Case and the 46RE transmission with 4.10 diff. gears. When I accelerate hard, the tranny acts like it's shifting into 2nd, only to remain in 2nd, then progresses through the gears. The behavior is the same with OD turned off. Please point me in the right direction. It's almost like a "fake" shift. TPS or some other sensor is all I can think it to be, but I'd like to tap the knowledge of those with more experience on these.
Reply With Quote
Sponsored links
  #2  
Old 07-09-2012, 05:58 PM
RamSport1996's Avatar
RamSport1996 RamSport1996 is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2012
Location: central new jersey
Age: 24
Posts: 37
Gender: Male
Vehicle: 1999 Dodge Ram 1500 Sport
Trim Level: sport
Color: black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:13
RamSport1996 is on a distinguished road
Default

Quote:
Originally Posted by Daletec View Post
I am completely new to MOPAR, so please bear with me.

I have a 2001 1500 4x4 with the 5.9 Magnum, 231 HD Transfer Case and the 46RE transmission with 4.10 diff. gears. When I accelerate hard, the tranny acts like it's shifting into 2nd, only to remain in 2nd, then progresses through the gears. The behavior is the same with OD turned off. Please point me in the right direction. It's almost like a "fake" shift. TPS or some other sensor is all I can think it to be, but I'd like to tap the knowledge of those with more experience on these.
Could be the front band inside the transmission... What tends to happen is the front band snaps off and will sit in the transmission pan. Same thing happened to me.... Did you hear any grinding noise coming from your trans lately when in drive??
Reply With Quote
  #3  
Old 07-09-2012, 07:56 PM
Daletec Daletec is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Lenoir, NC
Age: 46
Posts: 5
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: SLT Laramie
Color: Burgundy
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Daletec is on a distinguished road
Default

No grinding when driving down the road, it's a sort of slip, almost and it otherwise behaves normally. I don't drive it hard, I just noticed when testing a bit. I do know that I plan on performing a maintenance, as I don't know the history, and I read about changing the valve body and removal of the ball check valve(bad point of failure), to prevent the draining of the torque converter. Still got tons of reading to do. I have also looked into replacing the intake manifold pan.
Reply With Quote
  #4  
Old 07-09-2012, 09:22 PM
DodgeGuy85's Avatar
DodgeGuy85 DodgeGuy85 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2010
Location: West Boynton Beach,Fl
Age: 29
Posts: 83
Gender: Male
Vehicle: 1996 ram 2500 4X4
Trim Level: SLT
Color: Blue
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
DodgeGuy85 is on a distinguished road
Default

I have a 96' 2500 5.9 4x4 and had tranny issues as well and what fixed mine was I changed to Castrol synthetic ATF fluid,new filter and new shift solenoid.If you're not sure what that is,when you take off you're trans pan you'll see a wire harness that is plugged into this round metal piece should be passenger side of tranny when looking at it from underneath, looks just like an old starter solenoid in a way. Disconnect the wiring at the plug on side and pull the solenoid straight down it just pops right in there. Try that first if and when you change your fluid and filter. They tend too go bad and start making the tranny shift weird and erratic. After doing this with my truck I've had no more issues and it's been close to 6 months now...Good luck with what you find...p.s I found the shift solenoid at AutoZone I believe it's made by Duralast for $135.00 It's a little pricy but will hopefully save you on a rebuild...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:28 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum