DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-27-2012, 06:44 PM
99dodge360 99dodge360 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Ft Campbell KY
Age: 29
Posts: 18
Gender: Male
Vehicle: 1999 dodge ram 1500
Trim Level: SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
99dodge360 is on a distinguished road
Default crazy idle/ drop in power

So the other day I went through some water at the farm and when I went to drive home the truck started to back fire like crazy. So i limped the truck home, so once I got there I had a check engine light on pulled the codes misfire on cylinder 2 and 4. I pulled the plugs looks like there wernt firing so I pulled all the plugs and wires and also the cap. The cap looked good so I went ahead and replaced all the plugs and wires. Well after about 2 days the truck when cold would drive fine but once it got warm it would have a crazy idle like it was starving for fuel and almost like a misfire yet no check engine codes, at times it would almost stall out. Also the crossover tube for the fuel rails had a slit in it somehow so I replaced it with rubber line. Is there anything that I am missing am at a lost here all the wires were set in the correct order and plugs gapped to 40. I have included a vid also.
__________________
99 360, Spectre Cold Air Intake, Hughes Intake 52mm TB, Electric fan, 180 Tstar, IAC relocate.
Reply With Quote
Sponsored links
  #2  
Old 07-27-2012, 07:08 PM
crazychevy88 crazychevy88 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: south jersey
Age: 32
Posts: 155
Gender: Male
Vehicle: 2004 dodge ram
Trim Level: slt
Color: silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
crazychevy88 is on a distinguished road
Default

I had a s dime blazer that I wheeled the hell out of. it would sputter and stall the whole ride home, I blasted wd-40 under the cap and it cleared up. I know you replaced alot on it already, but is there anychance you still have moisture in the cap?
Reply With Quote
  #3  
Old 07-27-2012, 07:18 PM
99dodge360 99dodge360 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Ft Campbell KY
Age: 29
Posts: 18
Gender: Male
Vehicle: 1999 dodge ram 1500
Trim Level: SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
99dodge360 is on a distinguished road
Default

That was my first thought so i pulled the cap and cleaned it out I starting to think even though I set the firing order correct I didn't line up the pointer to the correct cylinder
__________________
99 360, Spectre Cold Air Intake, Hughes Intake 52mm TB, Electric fan, 180 Tstar, IAC relocate.
Reply With Quote
  #4  
Old 07-28-2012, 06:23 PM
crazychevy88 crazychevy88 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: south jersey
Age: 32
Posts: 155
Gender: Male
Vehicle: 2004 dodge ram
Trim Level: slt
Color: silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
crazychevy88 is on a distinguished road
Default

was that the problem? all good now?
Reply With Quote
  #5  
Old 07-29-2012, 10:36 PM
99dodge360 99dodge360 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Ft Campbell KY
Age: 29
Posts: 18
Gender: Male
Vehicle: 1999 dodge ram 1500
Trim Level: SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
99dodge360 is on a distinguished road
Default

No after picking up a book it seems the dodge doesn't do the timing like the old Chevys. Turned out to be a bad coil weird but hey all seems to be working now
__________________
99 360, Spectre Cold Air Intake, Hughes Intake 52mm TB, Electric fan, 180 Tstar, IAC relocate.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:56 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum