DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-17-2012, 09:48 AM
RAM1961 RAM1961 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: St. Ignatius, MT
Age: 53
Posts: 15
Gender: Male
Vehicle: 2000 RAM 2500 V-10 Quad 4WD
Trim Level: SLT Laramie
Color: Maroon
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
RAM1961 is on a distinguished road
Default ABS warning light, brake warning light and service 4WD

Hi,

Have a 2011 2500 MegaCab. Yesterday, the three warning lights came on out of the blue as I was heading home. After a few minutes, they all went back off and didn't come on again at all during 45 min. drive home. This morning as I headed back to work - they all came back on again.

Not sure if there's any correlation here - Saturday, I got my other truck stuck up at a little lake two miles from home pulling boat out. A guy came over to help, but not a long enough chain - he went back to his boat and promptly got stuck. So his wife took me down to get this truck (2011), and I pulled him without issue. I asked her to help me back up so I wouldn't hit any rocks as it was getting dark. Well, sure enough I heard her say STOP and a THUNK at the same time. I had punched a hole in bottom of rear diff. cover. I quickly went and pulled my other truck out and had my wife drive this truck home slowly. Still had oil in it when she got home and no funky grinding noises, etc. Replaced cover Wed. and no apparent issues by sight or feel in the rear diff. and no other damage underneath from back to front. These warning lights did not go on yesterday (Thurs.) all the way to work - just when I was getting ready to go home. Only other thing I noticed yesterday was when I went down to bank at noon, as I slowed to a stop, could feel the abs vibration in brake pedal just slightly a couple of times. Then it went away too and didn't happen again. All brake lines look fine underneath the truck.

Any suggestions, or do I just need to take it in to dealer. Thanks in advance.
Reply With Quote
Sponsored links
  #2  
Old 08-17-2012, 05:27 PM
RAM1961 RAM1961 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: St. Ignatius, MT
Age: 53
Posts: 15
Gender: Male
Vehicle: 2000 RAM 2500 V-10 Quad 4WD
Trim Level: SLT Laramie
Color: Maroon
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
RAM1961 is on a distinguished road
Default

They turned on again at lunch when I went down to post office, but then turned themselves off while I was driving. Maybe there is a loose connection - guess I'll crawl under again tonite. I made a second trip about an hour ago around town and they didn't come on at all.
Reply With Quote
  #3  
Old 08-17-2012, 06:01 PM
Stump3r's Avatar
Stump3r Stump3r is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Morinville, Alberta
Age: 46
Posts: 12,844
Gender: Male
Vehicle: 2013 Ram 1500 Crew 4x4
Trim Level: Sport
Color: Black
Rep Power: 12
Rep:1266
Stump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud of
Default

I'm not 100% sure where on the 11's it's hiding but I'm positive there is a wheel speed sensor somewhere on the rear diff that could be causing your issue.
Hopefully someone that knows will chime in shortly.
__________________


Big Red my old 2011 Sport

Enjoy big benefits with a subscription to RamforumZ, become a site supporter today!

Don't forget to upload pics of your Ram in the Gallery!

Great how to's and lets not forget the Rulez.


Reply With Quote
  #4  
Old 08-21-2012, 12:27 PM
RAM1961 RAM1961 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: St. Ignatius, MT
Age: 53
Posts: 15
Gender: Male
Vehicle: 2000 RAM 2500 V-10 Quad 4WD
Trim Level: SLT Laramie
Color: Maroon
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
RAM1961 is on a distinguished road
Default

It must be a connection issue - none of those warning lights came on at all the past two days. I still don't know where it is - checked on top of rear diff. and everything seems connected there. They always come on together - maybe I should check by transfer case.

Anyway, they didn't come on at all - but I stopped for fuel this morning, and sure enough, they kicked on as i left station......
Reply With Quote
  #5  
Old 08-21-2012, 01:03 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,377
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

Sounds like a wheel speed sensor issue/connection issue. Something probably was damaged in that hit.
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #6  
Old 08-21-2012, 08:13 PM
wbowyer wbowyer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Age: 25
Posts: 355
Gender: Male
Vehicle: 2011 Dodge Ram 1500
Trim Level: ST
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:71
wbowyer will become famous soon enough
Default

I have the same lights minus the 4wd indicator (mines a 2wd) and my truck has never been off pavement. Nobody has been able to explain this to me from the dealership, etc.
Reply With Quote
  #7  
Old 08-22-2012, 11:35 PM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 25,567
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 19
Rep:1634
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

Let us know how you make out and please keep us updated.....
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:09 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum