DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-23-2012, 06:38 PM
Minihandcuffclub Minihandcuffclub is offline
Dodge Ram Forum Member
 
Join Date: Aug 2011
Location: Colorado
Age: 31
Posts: 54
Gender: Male
Vehicle: 1999 Dodge Ram 1500
Trim Level: SLT
Color: Green
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Minihandcuffclub is on a distinguished road
Default 4x4 light comes on but won't engage

So I just replace my vacuum shift motor gasket but everything back together an when I went for a drive I tried to put it in 4x4 hi. The light came on but when I went to make a sharp turn it turned normally there was no resistance to it at all
Reply With Quote
Sponsored links
  #2  
Old 09-04-2012, 09:37 PM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 26,164
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 20
Rep:1634
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

Let us know how you make out and please keep us updated.....
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
  #3  
Old 09-11-2012, 10:54 AM
Robizzle0191 Robizzle0191 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2011
Location: Akron
Age: 29
Posts: 14
Gender: Male
Vehicle: 1999 Dodge Ram 2500 SLT Laremi
Trim Level: SLT Laremie
Color: White
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Robizzle0191 is on a distinguished road
Default

I dont remember ifthe 4 wheel drive is activated by vacuum or electrical. But I have seen in vacuum set ups if one of the vacuum lines is disconnected or split that can happen however if its electrical then I could make some assumtions but im not to kwoledgable on 4 wheel drive systems to really give you an idea sorry man
Reply With Quote
  #4  
Old 09-13-2012, 01:31 AM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

The light coming on indicates that the axle disconnect is working... This is a mystery to me, tells me something weird, like either there's no front driveshaft (highly unlikely, Heh Heh) or the collar gizmo isn't gizmo'ing properly, sorry, all I do know here, is that if the light goes on and off, theres vacuum at the axle disconnect, and something in there is doing the right thing, and something, not... Just thought of something, Are both axles installed? do they both have joints and yokes? Not knowing the history of this truck, I wonder if you just bought it and it came with a few missing parts?

Last edited by Screamintrashcan; 09-13-2012 at 12:10 PM. Reason: Axle joint?
Reply With Quote
  #5  
Old 09-15-2012, 09:40 PM
mulisharider1313 mulisharider1313 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: arizona
Age: 25
Posts: 3
Gender: Male
Vehicle: 1997 dodge ram 1500
Color: greenish black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
mulisharider1313 is on a distinguished road
Default

just traded for this truck i got a similar problem my 4x4 light is on and i have it in 2h but when i put in in to 4l or 4h the light goes off and it wont engage so i looked under the truck and the u joint by the hub on the axle is snaped off and some jackwagon just pulled the axle out idk if 4x4 wont engage because of that or what
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:42 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum