DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-08-2012, 10:43 PM
crghayes61 crghayes61 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: belvidere il
Posts: 7
Gender: Male
Vehicle: 2010 ram 1500
Trim Level: big horn
Color: deep water blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
crghayes61 is on a distinguished road
Default tmps light on

just changed plugs (e3's) at 35000 miles truck running great.but now iv noticed the tpms light comes on and goes off and back on again.can the e3 plugs i put in have anything to do with it. checked all tires pressure is fine even the display on dash is showing pressure in good in all tires . any advice would be appreciated thanks
Reply With Quote
Sponsored links
  #2  
Old 09-09-2012, 07:51 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,660
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

this is a random question but do you have HID's or did u disconnect the battery when changing the spark plugs?>
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #3  
Old 09-09-2012, 08:32 PM
crghayes61 crghayes61 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: belvidere il
Posts: 7
Gender: Male
Vehicle: 2010 ram 1500
Trim Level: big horn
Color: deep water blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
crghayes61 is on a distinguished road
Default

no HID and didnt disconnect battery
Reply With Quote
  #4  
Old 09-09-2012, 10:51 PM
moparornocar72's Avatar
moparornocar72 moparornocar72 is offline
Dodge Ram Forum Member


 
Join Date: Aug 2010
Location: Auburn, AL
Age: 25
Posts: 3,660
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Big Horn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:630
moparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to allmoparornocar72 is a name known to all
Default

That's weird. Are all ur sensors reading numbers on the evic if u have it?
__________________
14.268 @ 95 MPH Full Trim

Proudly Sponsored by Bully's Performance
Reply With Quote
  #5  
Old 09-10-2012, 11:09 AM
crghayes61 crghayes61 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: belvidere il
Posts: 7
Gender: Male
Vehicle: 2010 ram 1500
Trim Level: big horn
Color: deep water blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
crghayes61 is on a distinguished road
Default

yeah the display shows all the tires and their pressure and one of the tires was a little low . so i top off all tires at 35psi . now when i drive above 15 mph the light goes off on dash and the display shows the updated psi in the tires. but when i slow down or stop the light comes back on and the display shows the psi before i topped the tires off . and iv drove for 20 minutes above 15 mph but it still reverts back to the psi before i topped off tires
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:08 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum