DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-12-2012, 04:33 PM
Goobz Goobz is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: Tacoma, WA
Age: 38
Posts: 11
Gender: Male
Vehicle: 1998 Dodge Ram 1500
Trim Level: Laramie SLT
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Goobz is on a distinguished road
Send a message via ICQ to Goobz Send a message via AIM to Goobz Send a message via MSN to Goobz Send a message via Yahoo to Goobz Send a message via Skype™ to Goobz
Default Cruise Control Lights, but doesn't work

Hey all..

Just purchased a `98 1500 5.2L. When trying to use CC, when I hit the button on the steering wheel, the dashboard lights up. However, it will never let me 'set' cruise. Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 09-12-2012, 05:24 PM
Phatninja55's Avatar
Phatninja55 Phatninja55 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2012
Location: Illinois
Age: 18
Posts: 33
Gender: Male
Vehicle: 1994 Dodge Ram 1500 Reg. Cab
Color: Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Phatninja55 is on a distinguished road
Default

Quote:
Originally Posted by Goobz View Post
Hey all..

Just purchased a `98 1500 5.2L. When trying to use CC, when I hit the button on the steering wheel, the dashboard lights up. However, it will never let me 'set' cruise. Any ideas?
Might be a vacuum problem. Not sure tho. Could be the abs speed sensor. But i'm not really sure. My cruse light doesn't come on at all. the abs light and brake light is on.
Reply With Quote
  #3  
Old 09-20-2012, 03:42 PM
toprjf739 toprjf739 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: Oceanside Ca
Age: 57
Posts: 6
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Color: White
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
toprjf739 is on a distinguished road
Default

probably a broken vacuum line, happened to me. there is a very thin vacuum line that runs from the passenger side of the engine right near the rear side of the fuel injector rail and crosses over the front of the engine and connects to the cruise control servo which is located under the battery. Mine broke under the batt box so I did not see it

Last edited by toprjf739; 09-20-2012 at 03:43 PM. Reason: misspelled word
Reply With Quote
  #4  
Old 09-20-2012, 09:01 PM
Phatninja55's Avatar
Phatninja55 Phatninja55 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2012
Location: Illinois
Age: 18
Posts: 33
Gender: Male
Vehicle: 1994 Dodge Ram 1500 Reg. Cab
Color: Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Phatninja55 is on a distinguished road
Default

Quote:
Originally Posted by toprjf739 View Post
probably a broken vacuum line, happened to me. there is a very thin vacuum line that runs from the passenger side of the engine right near the rear side of the fuel injector rail and crosses over the front of the engine and connects to the cruise control servo which is located under the battery. Mine broke under the batt box so I did not see it
I try to set the cruse control on, but the light doesn't come on. I've replaced the abs speed sensor. That didn't fix it. The abs light, and brake light is on. Any suggestions. The parking brake doesn't work at all, could this be related in any way? TIA.
Reply With Quote
  #5  
Old 10-06-2012, 02:45 AM
slimpartywagon's Avatar
slimpartywagon slimpartywagon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: small town in north eastern corner of Oregon
Age: 35
Posts: 356
Gender: Male
Vehicle: 1995 Dodge Ram 1500, 2000 Ram
Trim Level: Laramie, SLT
Color: Red/Grey
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:69
slimpartywagon will become famous soon enough
Default

my light doesn't come on, but the cc does work... it didn't work at first, but as Phatninja55 said, I had a broken vacuum line in the exact same spot. repaired the line and it works... just need to replace the bulb in my dash now.
Reply With Quote
  #6  
Old 10-06-2012, 09:14 AM
Phatninja55's Avatar
Phatninja55 Phatninja55 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2012
Location: Illinois
Age: 18
Posts: 33
Gender: Male
Vehicle: 1994 Dodge Ram 1500 Reg. Cab
Color: Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Phatninja55 is on a distinguished road
Default

Quote:
Originally Posted by slimpartywagon View Post
my light doesn't come on, but the cc does work... it didn't work at first, but as Phatninja55 said, I had a broken vacuum line in the exact same spot. repaired the line and it works... just need to replace the bulb in my dash now.
I just want to fix this credit mix up, Credit for the find should go to toprjf739 He's the one who told you to look at the line.
Reply With Quote
  #7  
Old 10-14-2012, 01:04 AM
slimpartywagon's Avatar
slimpartywagon slimpartywagon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2012
Location: small town in north eastern corner of Oregon
Age: 35
Posts: 356
Gender: Male
Vehicle: 1995 Dodge Ram 1500, 2000 Ram
Trim Level: Laramie, SLT
Color: Red/Grey
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:69
slimpartywagon will become famous soon enough
Default

Quote:
Originally Posted by Phatninja55 View Post
I just want to fix this credit mix up, Credit for the find should go to toprjf739 He's the one who told you to look at the line.
Actually I found it all on my own... I checked the fuse first.. then I went to the throttle linkage and traced it back to the Vacuum actuator motor for the CC, then saw the broken vacuum line coming out of the canister.
Reply With Quote
  #8  
Old 10-21-2012, 04:17 PM
Goobz Goobz is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: Tacoma, WA
Age: 38
Posts: 11
Gender: Male
Vehicle: 1998 Dodge Ram 1500
Trim Level: Laramie SLT
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Goobz is on a distinguished road
Send a message via ICQ to Goobz Send a message via AIM to Goobz Send a message via MSN to Goobz Send a message via Yahoo to Goobz Send a message via Skype™ to Goobz
Default

Thanks all! It was a broken vacuum line. However... I can't really tell where the vacuum line connects to the servo. A buddy has a `00 Dodge Ram, and it's a different servo, and I can't find a service manual for a `98. Anyone have any pics or manual as to where the vacuum line would connect!?
Reply With Quote
Reply

Bookmarks

Tags
cruise control, dashboard, speed

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum