DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-02-2012, 03:09 PM
knoxy knoxy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: NH
Age: 39
Posts: 1
Gender: Male
Vehicle: 1998 Ram 1500 Quad Cab 4x4
Trim Level: Sport
Color: blue pearl
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
knoxy is on a distinguished road
Default Wierd intermittent clunk/drive power loss

Hey Everyone. New guy here from NH. 1st post here!

'98 Ram 1500 5.9L Quad Cab 4x4. ~175K miles.

Here's my issue:

In the last week or so I've had three strange incidents with drive power loss. These seem to occur a few minutes after driving around. The first time, while driving, there was a "clunk" and then everything was fine. The next time, a few days later, while driving along, the rpm gauge dropped to zero for ~5 seconds. Pressing the gas pedal had no effect. It didn't stall at all, just felt like it was idling as I rolled along. Then something re-engaged and power came back and all was well for the rest of the trip. The truck sat for ~5 hours, then on the way home, after a few minutes, I got another "clunk" like the first time. Drove fine the rest of the way home. The only common thing I've noticed is the approximate time it occurs, several minutes after I start driving. No codes or anything and it drives & shifts great otherwise, plenty of power. Any ideas on where to start troubleshooting?

I'm bringing it in for an inspection sticker tomorrow. Any suggestions on basic stuff to have them check while its on the lift?

Thanks!
Reply With Quote
Sponsored links
  #2  
Old 10-18-2012, 07:00 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,900
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:128
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Quote:
Originally Posted by knoxy View Post
Hey Everyone. New guy here from NH. 1st post here!

'98 Ram 1500 5.9L Quad Cab 4x4. ~175K miles.

Here's my issue:

In the last week or so I've had three strange incidents with drive power loss. These seem to occur a few minutes after driving around. The first time, while driving, there was a "clunk" and then everything was fine. The next time, a few days later, while driving along, the rpm gauge dropped to zero for ~5 seconds. Pressing the gas pedal had no effect. It didn't stall at all, just felt like it was idling as I rolled along. Then something re-engaged and power came back and all was well for the rest of the trip. The truck sat for ~5 hours, then on the way home, after a few minutes, I got another "clunk" like the first time. Drove fine the rest of the way home. The only common thing I've noticed is the approximate time it occurs, several minutes after I start driving. No codes or anything and it drives & shifts great otherwise, plenty of power. Any ideas on where to start troubleshooting?

I'm bringing it in for an inspection sticker tomorrow. Any suggestions on basic stuff to have them check while its on the lift?

Thanks!
I have had something like this before, and for me it was a fuel pump issue. So If I was in your shoes, I would check the fuel pressure making sure it reads very close to 43.5 PSI. EFI is very sensitive to fuel pressure. If you have a sudden loss of fuel you will get just about every symptom that you describe and more. It was horrible because my fuel pump died about 100 miles from home, But I was lucky because it delivered just enough fuel to keep rolling 40 MPH on the highway another 80 miles (the tow cost me more than a new fuel pump)
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:11 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum