DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 5.7-liter HEMI® V8 engine - 390 horsepower, 407 lb-ft of torque.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-24-2012, 04:37 PM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default MDS not working

I finally had my headers put on the truck along with y-pipe. Very nice. I get it and drive home and notice that the MDS is no longer working What would cause this. HELP!

One other thing


What is this whole?
__________________
Reply With Quote
Sponsored links
  #2  
Old 10-24-2012, 04:40 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member



 
Join Date: Nov 2009
Location: Tennessee
Age: 44
Posts: 13,490
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Rep Power: 15
Rep:1909
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Not sure about the MDS. Perhaps you were in the pedal a bit much and were enjoying the new exhaust sound? The hold is the evaporator drain tube for the A/C.
Reply With Quote
  #3  
Old 10-24-2012, 04:45 PM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default

Thanks. No, not on the pedal too much. Even when letting up on it to go down the big hill it still wouldn’t kick in.
__________________
Reply With Quote
  #4  
Old 10-24-2012, 05:23 PM
Grubrunner's Avatar
Grubrunner Grubrunner is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2012
Posts: 4,240
Gender: Male
Vehicle: 2014 Jeep Grand Cherokee SRT8
Rep Power: 13
Rep:3883
Grubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond reputeGrubrunner has a reputation beyond repute
Default

Your MDS doesn't come on and you're complaining?

Many, myself included, would gladly swap positions with you....



Seriously though, what headers did you get?

Try disconnecting the battery's negative terminal for 15 mins and reconnect, take it out and see if the MDS comes back. This procedure will give the PCM and other modules to reset/adjust to the changes.

Let us know.....
__________________
Truck was sold today [5/19]. I got an offer I couldn't turn down. I had no more need for a pickup so I cut it loose. About to purchase a '14 Jeep SRT8 this week.

Grub out!
Reply With Quote
  #5  
Old 10-24-2012, 05:27 PM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default

Yes I'm complaining about it.

I happen to like the extra couple miles to the gallon. I'll give that a try and let you know what happens.

I put the JBA headers on. I had them lying around for over three months so and thought I should get them on the truck.
__________________

Last edited by bstc00; 10-24-2012 at 05:31 PM.
Reply With Quote
  #6  
Old 10-24-2012, 05:41 PM
AJ@AutoAnything.com AJ@AutoAnything.com is offline
Dodge Ram Forum Senior Member
 
Join Date: Oct 2012
Location: San Diego
Posts: 346
Gender: Male
Vehicle: Full Garage!
Trim Level: ....
Rep Power: 0
Rep:48
AJ@AutoAnything.com is on a distinguished road
Default

Quote:
Originally Posted by bstc00 View Post
Yes I'm complaining about it.

I happen to like the extra couple miles to the gallon. I'll give that a try and let you know what happens.

I put the JBA headers on. I had them lying around for over three months so and thought I should get them on the truck.
From the driving that you have done so far what do you think of the headers? How's the new sound and throttle response?
-AJ
__________________

Click the ^banner^ and save up to 16% on Dodge Ram mods.
We price match, simply call 888-591-8563 or
Click-to-liveChat and we'll beat ANY price by $1.

Need a Tonneau cover? Research guide here.
Reply With Quote
  #7  
Old 10-24-2012, 09:21 PM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default

The only driving I have done is normal. No jumping on it yet. As for sound you can hear the engine noise a lot more.
__________________
Reply With Quote
  #8  
Old 10-24-2012, 09:37 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z

 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,846
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 16
Rep:2471
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Default

By MDS not working are you referring to the ECO indication not coming on or that you don't sense the obvious feeling when MDS is active (i.e shudder and drop in RPM) ?
Reply With Quote
  #9  
Old 10-25-2012, 03:04 AM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default

Quote:
Originally Posted by RansRAM View Post
By MDS not working are you referring to the ECO indication not coming on or that you don't sense the obvious feeling when MDS is active (i.e shudder and drop in RPM) ?
Shudder and drop in RPM
__________________
Reply With Quote
  #10  
Old 10-26-2012, 11:38 AM
bstc00's Avatar
bstc00 bstc00 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: MI
Age: 30
Posts: 721
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: Sport
Color: Inferno Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:184
bstc00 has a spectacular aura aboutbstc00 has a spectacular aura about
Default

I don't know what happend but it is now working again. Woo-Hoo!
__________________
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:48 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors