DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-26-2012, 11:12 PM
Flygt's Avatar
Flygt Flygt is offline
Dodge Ram Forum Senior Member
 
Join Date: Sep 2012
Location: Calgary, Alberta
Posts: 151
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
Flygt is on a distinguished road
Default 7 pin connector

Any suggestions on how to unhook the 7 pin connector from the harness so I can have easier access to the wires, so I can hardwire my LED tailgate lightbar?
Reply With Quote
Sponsored links
  #2  
Old 10-28-2012, 07:15 PM
Asur Asur is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 15
Rep:4373
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

On my 2012, from under the truck you can pull the wire harness that goes into the 7 pin connector on the bumper, then I picked up the T-connector that fits between the bumper plug and the wire harness i just unplugged, then I plugged my LED lightbar into the pigtail 4 pin wire that comes off that "T" connector, no wires to cut into, nice and clean.
Reply With Quote
  #3  
Old 10-28-2012, 07:27 PM
RansRAM's Avatar
RansRAM RansRAM is offline
Addicted to the Z

 
Join Date: Feb 2010
Location: Mississauga, Ontario, Canada
Age: 55
Posts: 12,798
Gender: Male
Vehicle: 2014 RAM 1500 Limited
Trim Level: Crew Cab 4X4 Limited
Color: PX8 Black
Engine: 2014-20?? 182.3ci (3.0L) L630DOHC V6 240hp 420lb/ft Eco-Diesel
Rep Power: 16
Rep:2471
RansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond reputeRansRAM has a reputation beyond repute
Default

Asur, I think he got his answer here http://www.ramforumz.com/showthread....300#post923300. Seems FlyGT had a couple of threads started on this subject. BTW I ordered the T connector from Ebay today, what a great find.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:13 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors