DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-03-2012, 10:55 PM
bluedodgeram's Avatar
bluedodgeram bluedodgeram is offline
Dodge Ram Forum Member
 
Join Date: Dec 2008
Location: Alberta
Posts: 72
Gender: Male
Vehicle: 2011 Ram Sport 4X4 Crew Cab
Trim Level: Sport
Color: Deep water blue pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
bluedodgeram is on a distinguished road
Angry The electrical problems continue! Sick and tired of it!

The electrical problems continue! Sick and tired of it!
First I had the flicker/pulsating in the headlights, then the driver's side headlamp works when it feels like, I replaced the bulbs and no change. I used the remote start on my key fob yesterday morning before heading to work, and nothing happened, I tried the unlock and lock the truck, nothing at all, I took my spare fob for it has a new battery in it and nothing also. I have to stand beside the driver's door and press the unlock or lock a couple of times, and then finally the vehicle unlocks the door. I checked for messages on the EVIC like remote start disabled due to something, but there was no message. It seems like the truck was asleep, and you have to wake it up. This morning was the same! This truck is getting on my nerves, I talked with the dealership to see if they got an email back from the Engineers at Chrysler, and nothing, and my remote start is useless now! It feels like maybe one day I won't even be able to get in the vehicle, I'm getting really tired of this, I wonder if there is something that can be done ASAP. I could bring this to the dealership, but I know I'll get the same response as usual, we couldn't find anything wrong! The wife is tired of lending me her car to take the truck to the dealership over and over again and again, and they find nothing wrong! Ridiculous! And then wait forever for a response from the dealership, Really, come on!

Last edited by bluedodgeram; 11-04-2012 at 08:56 AM.
Reply With Quote
Sponsored links
  #2  
Old 11-03-2012, 10:57 PM
bluedodgeram's Avatar
bluedodgeram bluedodgeram is offline
Dodge Ram Forum Member
 
Join Date: Dec 2008
Location: Alberta
Posts: 72
Gender: Male
Vehicle: 2011 Ram Sport 4X4 Crew Cab
Trim Level: Sport
Color: Deep water blue pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
bluedodgeram is on a distinguished road
Angry Electrical problems continue today again.....

Electrical problems continue today again.....
Again, I came back from work and again, I get out of the vehicle, close the door, nothing to go lock the doors using the key fob, tried the unlock button, nothing either, remote start the truck, it started, but turning remote start off, nothing. I went inside using the spare key fob, nothing. I eventually got frustrated enough to keep pressing any button till something happened, eventually shut off the truck, and eventually locked it up. Hopefully tomorrow morning the gremlins in the vehicle is going to allow me to go to work tomorrow. This thing is a real pain in the butt.
Reply With Quote
  #3  
Old 11-03-2012, 11:14 PM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 19,112
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 20
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

ask the dealership to replace the FOBs under warranty,
i had them do that with mine, after i got caught in a grocery store parking lot, when it was pouring rain in buckets
they got the new FOBs, flashed the Ram to make them work,
i turned in my original FOBs
Since then it works way more often than not, but far from perfect
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #4  
Old 11-03-2012, 11:48 PM
2011CanadianRam 2011CanadianRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: Langley, B.C.
Age: 43
Posts: 16
Gender: Male
Vehicle: 2011 Ram
Trim Level: Sport
Color: Mineral Grey
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
2011CanadianRam is on a distinguished road
Default

I would grab your cell phone and video it when things aren't working. That's what I did, pretty hard for them to say there is nothing wrong when you show them the video. The dealership sure likes to say "could find anything wrong" and push you out the door.
__________________
2011 Mineral Grey Sport w/Performance Hood.
Reply With Quote
  #5  
Old 11-04-2012, 04:30 AM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,116
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:636
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

sounds like your key fob. has this occurred with both fobs?
Reply With Quote
  #6  
Old 11-04-2012, 08:57 AM
bluedodgeram's Avatar
bluedodgeram bluedodgeram is offline
Dodge Ram Forum Member
 
Join Date: Dec 2008
Location: Alberta
Posts: 72
Gender: Male
Vehicle: 2011 Ram Sport 4X4 Crew Cab
Trim Level: Sport
Color: Deep water blue pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
bluedodgeram is on a distinguished road
Default

Yes both fobs, and new batteries, no difference.
Reply With Quote
  #7  
Old 11-04-2012, 11:22 AM
Gantman's Avatar
Gantman Gantman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Ram Country
Age: 45
Posts: 1,963
Gender: Male
Vehicle: 2014 4x4 Regular Cab w/8ft bed
Trim Level: Tradesman 4x4
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 4
Rep:974
Gantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to beholdGantman is a splendid one to behold
Default

Sounds like a communication problem with your FOB's man. When I worked on Honda's, had 1 out of 20 FOB's go out for warranty. But one other thing to consider since you also mentioned your headlights pulsating is possibly a bad cell in your truck battery. Even if your truck is only a year old, you could have inherited a faulty or poorly prepared battery from the factory. It happens much too often with any vehicle make. Great advice from 2011CanadianRam on video taping the problem. Hope your service department takes care of you instead of blowin you off.
__________________

Last edited by Gantman; 11-04-2012 at 11:29 AM.
Reply With Quote
  #8  
Old 11-04-2012, 11:55 AM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 3,136
Gender: Male
Vehicle: 2013 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

It could either be the fobs or the module they communicate with the WIM, Wireless Control Module. When I had issues with my remote start/keys the dealer replaced the keys first with no change then we changed out the WIM and that took care of it. For some reason it just didn't want to communicate with the fob.

I have heard of just re-flashing to fix this as well.
__________________

Chrome... in moderation.
Reply With Quote
  #9  
Old 11-12-2012, 08:18 PM
nikeman nikeman is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Posts: 1,622
Gender: Male
Vehicle: 2013 Ram Sport 1500 True Blue
Rep Power: 4
Rep:91
nikeman will become famous soon enough
Default

I have similar problems with one of my fobs. I told the dealership and the guy broke it down for me like I was stupid basically saying I do not know how to push a button. He claims its because I'm not pushing right in the center of the button. I think I will video me pushing dead center with a pen or something and show that jack ass who pissed me off last time I was there for an oil change anyway. Very annoying!
Reply With Quote
  #10  
Old 11-12-2012, 08:43 PM
gysnst2's Avatar
gysnst2 gysnst2 is offline
Dodge Ram Forum Senior Member!

 
Join Date: May 2011
Location: Montgomery IL
Age: 39
Posts: 642
Gender: Male
Vehicle: 2011 Dodge Ram Laramie CC 4x4
Trim Level: Laramie
Color: Deep water blue pearl coat/Light Graystone Pearl
Rep Power: 0
Rep:13
gysnst2 is on a distinguished road
Default

Just wondering if you guys had your trucks flashed for the tsb for the key fobs. Fixed mine can't remember what the tsb numbers was but I posted it over a year ago. Let me look for it
__________________
AVS bug guard, Mopar rubber mud flaps, Mopar vent visers, Snugtop cap, Remote tailgate lock, 392 LS, VHT tail lights, 9" LCD headrests, Debaged sides, tinted 20% front 35% rear, cabin air filter mod, topguncostumz 2,25 rear lift coils, bilstein 5100 set at 2.8, and bilstein 5100 rear shocks
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:34 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum